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END USER LICENSE AGREEMENT

CAREFULLY READ THE FOLLOWING LICENSE AGREEMENT. BY SELECTING THE “ACCEPT” OPTION OR COPYING,
DOWNLOADING, INSTALLING, ACCESSING, OR OTHERWISE USING THE SOFTWARE YOU ACCEPT AND AGREE TO
THE TERMS OF THIS AGREEMENT. IF YOU DO NOT AGREE TO ALL OF THE TERMS OF THIS AGREEMENT, RETURN
ALL MATERIALS TO THE PLACE OF PURCHASE FOR A FULL REFUND.

The enclosed Software (Program and its associated Documentation) is licensed by Canfield Scientific, Inc.
to customers for their use only in the terms set forth below.

1.License: Canfield Scientific, Inc. hereby agrees to grant the original purchaser (Licensee) a non-exclusive
license to use the enclosed Software subject to the terms and restrictions set forth in this License Agreement.

2. Title: Canfield Scientific, Inc. retains all rights, title, and interest in the enclosed Software.

3. Copyright: The Program and its Documentation are copyrighted by Canfield Scientific, Inc.. The Licensee
or other users may not copy or otherwise reproduce any part of the Program or its documentation, except
that the Program may be loaded into a computer as an essential step in executing the Program on the com-
puter and copies made solely for back-up or archival purposes.

4, Restrictions, Use, and Transfer:

(a) The original and any back-up copies of the Program and its Documentation are to be used only in con-
nection with a single computer.

(b) The Program may be physically transferred from one computer to another, provided that the Program
is used in connection with only one computer at a time. This license may be transferred to others together
with the original and all back-up copies of the Program and its Documentation, provided that the transferee
agrees to be bound by the terms of this License Agreement.

(0) Neither the Program nor its Documentation may be modified or translated without written permission
from Canfield Scientific, Inc..

(d) The Program may not be used, copied, modified, adapted, transferred, or merged in whole—or in part—
into another program except as expressly provided for in the license.

(e) The Program may not be reverse engineered, disassembled, decompiled nor any attempts made to dis-
cover the source code of the Program.

(H) Neither the Program nor any portion of the Software or Documentation may be sub-licensed, rented,
leased, or loaned.

5. Exclusion of Warranty; Limitation Liability; Limited CD/DVD Warranty:

(a) The Program and its Documentation is provided “as is” without warranty of any kind, either expressed
or implied, including but not limited to the implied warranties of merchantability and fitness for a particu-
lar purpose. The entire risk as to the results and performance of the program is assumed by the Licensee.

(b) Neither Canfield Scientific, Inc. nor anyone else who has been involved in the creation, production,
or delivery of this Program and its Documentation shall be liable for any direct, indirect, consequential, or
incidental damages arising out of the use of or inability to use such products, even if Canfield has been
advised of the possibility of such damages or claim.

(©) Some states do not allow the exclusion or limitation of implied warranties or liability for incidental or
consequential damages, so the above limitations or exclusions may not apply to the Licensee.

(d) Canfield Scientific, Inc. warrants the enclosed CD/DVD (but not the Program contained thereon) to be
free of defects in materials and workmanship under normal use for 30 days after purchase. During the 30-day
period you may return a defective CD/DVD to an Authorized Canfield Scientific, Inc. Dealer and it will be
replaced without charge unless the CD/DVD is damaged by accident or misuse. Replacement of the CD/
DVD is the sole remedy in the event of a defect. This warranty gives the Licensee specific legal rights, and
other rights which may vary from state to state.

(e) No employee, agent, dealer or distributor of Canfield Scientific, Inc. is authorized to modify this limited
warranty, or to make any additional warranties.



6. Product Improvements: Canfield Scientific, Inc. reserves the right to make corrections or improvements
to the Program and its documentation and to the related CDs/DVDs at any time without notice and with
no responsibility to provide these changes to purchasers of earlier versions of such products. All product
upgrades are covered under a separate Support and Upgrade Agreement.

7. Term and Termination: This license is effective upon your use of the software and remains effective
until terminated. The license may be terminated by destroying the Program and its Documentation and all
copies thereof. This license will also terminate if the Licensee fails to comply with any term or Agreement.
The Licensee agrees upon such termination to destroy all copies of the Program and its Documentation.

8. Confidentiality: The Software contains trade secrets and proprietary know-how that belongs to Canfield
Scientific, Inc. and it is being made available to you in strict confidence. Any use or disclosure of the software,
or of its algorithms, protocols, or interfaces, other than in strict accordance with this license agreement, may
be actionable as a violation of Canfield Scientific’s trade secret rights.

9. U.S. Government Restricted Rights: The Program and related Documentation is provided with Restricted
Rights. Use, duplication or disclosure by the Government is subject to restrictions as set forth in subpara-
graphs (o) (1) (ii) of the Rights In Technical Data and Computer Software clause at DFARS 252.227-7013 or
subparagraphs (¢)(1) and (2) of the Commercial Computer Software—Restricted Rights at 48 CFR 52.227-19
as applicable. The software manufacturer is Canfield Scientific, Inc. located at 253 Passaic Ave., Fairfield,
NJ 07004.

10. Export Restriction: This Software is subject to U.S. export jurisdiction and may not be shipped,
transferred or exported into any country or used in any manner prohibited by the United States Export
Administration Act or any other export laws, restrictions or regulations.

11. Governing Law: This license agreement is governed by the laws of the state of New Jersey.

Patent: http://www.canfieldsci.com/patents/

THIRD-PARTY LICENSES USE OF SOME THIRD PARTY MATERIALS AND SERVICES INCLUDED IN OR ACCESSED
THROUGH THE CANFIELD SOFTWARE MAY BE SUBJECT TO OTHER TERMS AND CONDITIONS TYPICALLY
FOUND IN A SEPARATE LICENSE AGREEMENT, TERMS OF USE OR “READ ME” FILE LOCATED WITHIN OR
NEAR SUCH MATERIALS AND SERVICES OR AT http://www.canfieldsci.com/end-user-license-agreements/
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VECTRA LIMITED ONE-YEAR WARRANTY

Coverage:

A one-year warranty is provided by Canfield Scientific, Inc. (“Canfield”) on VECTRA 3D capture systems.
(For warranty information on the VECTRA software, please refer to the End User License Agreement in the
VECTRA User Guide.) During the one year period beginning on the date of delivery, Canfield warrants that
the VECTRA 3D capture system will be free from defects in material and workmanship. If the customer
discovers a defect, Canfield will, at its option, repair or replace the defective component(s) at no charge
to the customer, provided it is returned during the warranty period. The cost of shipping the replacement
parts both ways (less any applicable custom duties, taxes and any other costs associated with exporting or
importing goods) will be paid by Canfield for all warrantable repairs.

Canfield owns all parts removed from repaired products. If Canfield repairs or replaces a product, its warranty
term is not extended.

After the first year, VECTRA’s Warranty Service and Support can be extended by fee-based yearly service
agreements covering product hardware, technical support, and software upgrades.

State Law Rights:

Some states do not allow limitations on how long an implied warranty lasts or the exclusion or limitation
of incidental or consequential damages, so the above exclusions or limitations may not apply to you. This
warranty gives you specific legal rights, and you may also have other rights which vary from state to state.

Exclusions:

This Warranty does not cover customer training, instruction, installation, set up adjustments, or LAN-network-
related problems. (For warranty information on the VECTRA software, please refer to the End User License
Agreement in the VECTRA User Guide.)

This Warranty does not cover damage due to external causes, including accident, abuse, misuse, problems
with electrical power, servicing not authorized by Canfield, usage not in accordance with product instructions,
failure to perform required preventive maintenance, and problems caused by use of parts and components
not supplied by Canfield.

This warranty does not cover computer systems, computer peripherals, or other equipment not manufac-
tured by Canfield. All such third-party equipment is covered by separate manufacturers’ warranties where
applicable.

This warranty is expressly made in lieu of all other warranties, expressed or implied, including without
limitation, warranties of merchantability and fitness for a particular purpose.

Our liability is limited to the repair or replacement, at our option, of any defective product and shall in no
event include incidental or consequential commercial or property damages of any kind.

To request warranty service:
Customers located in the United States, Canada or Mexico, please phone Canfield technical support at 1-800-
815-4330. Other international customers please call 1-973-276-0330.

The e-mail support address is techsupport@canfieldsci.com.

Should it be determined by Canfield technical support that a unit must be returned for service, a Return
Merchandise Authorization (RMA) number will be provided. This RMA number must be clearly marked on
the outside of all packaging. Information on packing and shipping will be included.

Shipping address: RMA # (to be provided by Canfield prior to shipment)
Canfield Scientific, Inc.
253 Passaic Avenue
Fairfield, NJ 07004-2524 USA
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EXTENDED CANFIELD CARE SERVICE AGREEMENT FOR VECTRA

One year of Canfield Care is included with your new VECTRA purchase. The initial
Canfield Care agreement provides a warranty on the VECTRA 3D capture system,
phone access to technical support!, and free software upgrades for one year from date
of delivery.

The most effective and efficient way to identify issues and upgrade software on your
system is via an internet connection. It is assumed that your VECTRA computer will be
connected to a land-based internet connection with the ability to connect to Canfield
Scientific, Inc. (“Canfield”) via the www. Should this not be the case, additional costs
may apply when providing support for your system.

Beyond this first year, Canfield Scientific, Inc. offers an extended Canfield Care service
agreement for an annual fee. This extended service agreement extends the warranty
for all VECTRA 3D capture system parts. All coverage and exclusion details for this
extended warranty are the same as those described in the VECTRA Limited One-Year
Warranty. In addition, the user continues to receive software upgrades and have phone
access to technical support® for the term of the Canfield Care Agreement.

All renewal fees must be remitted to Canfield (or an authorized distributor where
applicable) at least 30 days prior to the expiration date of the current VECTRA 3D
Capture Service Agreement (initial or extended). Once a Canfield Care Agreement has
expired, the hardware warranty may not be renewed; although system repair, technical
support, and upgrades may still be obtained with individual service charges as noted
below*,

To enter into an Extended Canfield Care Service Agreement, please contact Canfield
by e-mail at support@canfieldsci.com or by phoning 1-800-815-4330 toll-free in the US,
Canada or Mexico (other international customers phone 1-973-276-0330).

"Note that for international customers (outside of the U.S. and Canada), technical support is provided locally
through an authorized distributor where available.

*Out-of-warranty repairs to the VECTRA 3D capture system: The customer will be charged a fixed diagnostic

fee of $350, plus any parts and labor required for repairs. The customer is responsible for prepaying all
transportation charges including insurance and any associated fees and any applicable custom duties and/
or export taxes. IMPORTANT: A Return Merchandise Authorization (RMA) number must be obtained from
Canfield prior to shipping any equipment.

For customers without a current Agreement, technical support may be obtained at the rate in effect at the
time of service.

*All pricing subject to change without notice.
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SAFETY AND TECHNICAL INFORMATION

DESCRIPTION OF MARKS

A\
Va\

CAUTION and/or WARNING — Please consult ACCOMPANYING DOCUMENTS and
read carefully to ensure safe use of this equipment.

DANGER/HIGH VOLTAGE — This symbol indicates “dangerous voltage” inside the
product that presents a risk of electric shock or personal injury.

ENVIRONMENTAL RESTRICTIONS

e Not suitable for use in WET LOCATIONS.

e Not suitable for use in the presence of a FLAMMABLE ANAESTHETIC MIXTURE
WITH OXYGEN or NITROUS OXIDE.

AUTHORIZED STANDARDS

T,

. C€

3107557
FC

Safety

EMC Standard

This device complies with the following Standards:
Safety of Information Technology Equipment

Federal Communications Commission (FCC)

European Union

This device complies with the requirements of the Low Voltage Directive 2006/95/EC.

e EN 60065:2002 (or IEC 60065:2001 + Am.1:2005) for Safety for Audio, Video and
Similar Electronic Apparatus

United States of America
e UL 60065 Seventh Edition, Dated June 30, 2003 with revised on March 20, 2006; for
Safety for Audio, Video and Similar Electronic Apparatus

Canada
e CAN/CSA-C22.2 No. 60065:03 with Amendment 1:2006 for Safety for Audio, Video
and Similar Electronic Apparatus

European Union: EMC Directive 2004/108/EEC
e Radiated Emissions IEC 61000-6-3:2011 Ed 2, Am.1
e Radiated Immunity IEC 61000-6-1:2005 Ed. 2

VECTRA H1 User Guide I



Safety and Technical Information

United States of America:

FE

A

Canada

Federal Communications Commission (FCC): FCC 47CFR Part 15:2012 Subpart B Class
B. This device complies with FCC CFR 47 Part 15 sub part B. Operation is subject to the
following two conditions: 1) This device may not cause harmful interference, and
2) this device must accept any interference received, including interference that may
cause undesired operation.

WARNING: Changes or modifications to this unit not expressly approved by the party

responsible for compliance could void the user’s authority to operate the equipment.

This Class B digital apparatus meets all requirements of the Canadian Interference-
Causing Equipment Regulations.

Compliance with other EU directives Vectra H1 complies with the following European Union Directives

aimed at environmental protection as well as consumer health and safety.
¢ Directive 2002/96/EC on Waste Electrical and Electronic Equipment (WEEE Directive)

e Directive 2002/95/EC on the Restriction of the Use of Certain Hazardous Substances
(RoHS Directive)

e Directive on Packaging and Packaging Waste 94/62/EC

RECYCLING AND DISPOSAL INFORMATION

In accordance with these directives, all non-electronic components removed for
replacement, and any related packaging material should be disposed of following your
country’s or local area’s legislation for recycling.

Any electronic components or modules removed for replacement should be returned to

Canfield or its local agent, using the packaging material supplied with the replacement
component or module received.

Shipping address: Canfield Scientific, Inc., 253 Passaic Avenue, Fairfield, NJ 07004-2524 USA

SAFETY PRECAUTIONS

Do not make conversions and/or changes to the Do not place food or liquid on the VECTRA
equipment without express authorization from imaging system. If the VECTRA system gets wet,
the manufacturer. Unauthorized conversions contact Canfield Technical Support.

and/or changes could jeopardize the safety of
the system and will void the warranty.

Using flammable substances near the unit’s
high-voltage areas may result in a fire or electri-

Operate the system only with original and/or cal shock.

manufacturer authorized parts.

If smoke or excessive heat is detected, turn the

Always ensure that this device and any relevant equipment off, unplug the power cord and con-
accessory equipment are placed on a dry, stable tact Technical Support. Do not resume use unless
surface. authorized by Canfield Technical Support to do

Keep cables free and clear from traffic areas to

SO.

prevent trip hazards.

VECTRA H1 User Guide [P



Overview of the VECTRA 3D Imaging System

1.1 VECTRA SYSTEM OVERVIEW

The VECTRA HI1 system enables high quality 3D image
capture of small- to medium-field subjects. The 3D
images appear in the designated VECTRA® patient chart
and may be viewed and analyzed using the included
VECTRA Analysis Module (VAM) software and optional
Sculptor® software.

The H1 camera is shipped completely configured
and ready to use. If you purchased a computer
from Canfield, the Mirror and VECTRA software is
pre-installed. Otherwise, install Mirror, VECTRA and
Calibration software according to the instructions in
Appendix A.

Chapter 3 (tethered capture) or Chapter 4 (capture to
SD card) takes you through the image capture process,
and you can begin using the system within a few
minutes. If you should encounter any problems, please
contact our Technical Support Department.
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1.2 VECTRA H1 TECHNICAL SPECIFICATIONS & REQUIREMENTS

System components

Soft carrying case containing

ranging lights for easy patient positioning, and
on-board modular, intelligent flash unit

- USB cable for connecting
camera to computer

- 4 rechargeable batteries

(2 are in the camera)
camera

strap 2 battery chargers & cables

SD memory card
- camera strap

Getting Started kit, including

- Software installation disks for Mirror®, VECTRA,
and Calibration files

- USB hardware key (contains your VECTRA and
Mirror software licenses)

- VECTRA Marketing Kit DVD

Options

Face Sculptor® 3D aesthetic simulation software
with RBX® image processing

laptop computer with pre-installed software

Specifications
0.8 mm geometry resolution (triangle edge length)
2.0 milliseconds capture time
Stereophotogrammetry technology

165mm X 270mm X 100mm (X, y, z) capture volume
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Chapter 1 Overview of the VECTRA 3D Imaging System

Power requirements
» voltage: 100 to 240 Volts AC
¢ frequency: 50/60 Hz
e current 4.0A (rms), 100-240VAC

VECTRA H1 User Guide | =1



The VECTRA Patient Chart

2.1 FINDING A PATIENT CHART

1 Double-click the \J§ VECTRA icon on the Windows
desktop to open the software.

04 If VECTRA software is already open, click the
m‘\ home button in the upper left corner of the screen
to return to the patient chart, then click the VECTRA
logo from a patient chart to return to the home

screen.

2 Click the look up patient button in the upper
right corner of the VECTRA home screen.

04 If you are certain that this is a new patient, see
2.2 Creating a New Patient Chart. Otherwise, start
by looking up the patient.

3 Enter search criteria such as the patient’s name, date
of birth, and/or ID number. Press the “Tab” key to
move among fields, or click in a field and type.

LOOK UP PATIENT Clear fields

last name first name

patient ID date of birth

oo

M patient privacy +'n ent show 112 matches (B

£ To hide names, select the
patient privacy checkbox.
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LOOK'UP PATIENT

last name

clear fields

first name

C___________________§u<— |

patient ID

date of birth

patient privacy 3

In this example, 4 records
with a first name starting
with the letter “L” were
located. The first record is
automatically selected
(indicated by white type
on a blue background).

T

atient

As you enter more
information, show
matches updates to
display the number of
records found that match
the search criteria.

Continue adding criteria if you wish to show fewer

matches.

Leave the fields blank to view all records.

4 Click @) show matches (or press the “Enter” key)

to display matching records.

[OOK'UP PATIENT

last name

patient ID

patient Tl: ne
last name

Dubek

Roberts Laura

Sanders Laura

Thoma Liz

Clear fields

first name

date of birth

MM/DD/YYYY

hide 4 m
Patient ID date of birth

07/10/1943
01/0 2

gender | fems

Female

Female

£4 1f the correct chart is not found, click @) new patient
to create a new patient chart (see 2.2 Creating a New

Patient Chart).
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5 Click once on a row to select it.

Click [ open chart
(or double-click a row or
press the “Enter” key) to
open the selected chart.

e tes

Click [B] new capture

to take a picture of the

— selected patient (see
Chapter 3).

patient 1D
( 0/1¢ 13
01/08/1972 Female 15
147

Female 6

2.2 CREATING A NEW PATIENT CHART

1 Click the ﬂ new patient button in the upper right
corner of the VECTRA home screen, or click
@ new patient on the Look Up Patient screen.

£ NOTE: To avoid creating a duplicate chart, start
by looking up the patient (see 2.1 Finding a Patient
Chari). Click @ new patient if the chart is not found.

BN 2 Click in a field to enter
last name (required) first name patlent lnformatlon PreSS

EE »
Roberts Laura the “Tab key to move

patient ID date of birth gender

I PSR mong ficlds. The more

information you enter, the
easier it will be to find
the patient next time.

& look up patient

Clicking look up patient
opens the Look Up £ Once you click in the date of birth field, the field
Patient screen. will remain pink until a valid date is entered.

3 Click [g§ new capture to create the patient chart and
take a picture (see Chapter 3 or Chapter 4), or click
i) open chart to view the new patient chart.

VECTRA H1 User Guide



2.3 USING THE PATIENT CHART

N=cFa

Top bar buttons

The buttons in the top bar are always available when a
patient chart is open:

import file to add an existing file (CR2, avi, bmp,
doc, docx, gif, jpg, jpeg, pdf, png, ppt, pptx, tif,
tiff, tom, txt, or wmv) to the patient chart

new capture to take a picture that will be
automatically added to the current chart

Female

open patient data  quantity ofitems  click to toggle specify number of columns quantity
in the chart ascending or displayed (fewer columns = of items
descending order larger thumbnails) selected
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Side bar buttons

The buttons in the side bar on the right of the patient
chart vary according to the type of item(s) selected.

If no thumbnail is selected, there are no buttons in the
side bar.

open in Sculptor to open a 3D image in the
appropriate Sculptor software

omll open in VAM to open a 3D image in the VECTRA
a9 Analysis Module (VAM)

ﬂ open to view a 2D image, movie, PowerPoint,
PDF, or other type of document

process to finish processing a 3D capture

. stitch images to automatically stitch multiple
> captures into one image

move to move a file to a different patient chart

export to make a file available outside of VECTRA

extract 2D originals to extract 2-dimensional
BB images from the original 3D capture

delete to delete selected file(s)

Thumbnails

Click on a thumbnail to select it.

Click on a selected thumbnail to deselect it.

Shift-click to select multiple thumbnails.

If a thumbnail is selected, its frame reverses
to light gray with dark type.

unselected selected
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» Image type is noted in the corners of the thumbnail.
For example, O in the upper left and 2D in the
lower left denotes a 2D image.

Viewing and editing patient data

Patient information that was entered in the New Patient
fields is displayed in the top bar.

Click g4 open patient
\I=ctra data to view.

Click in a field to add or
change information.

. % .

= Click & close patient

A data (top bar) or
s : @Bl cLosE PATIENT DATA

to close the patient data
o e
L drawer and apply changes.
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CHAPTER 3
Capturing Images with H1 Tethered to Computer

(VECTRA H1 camera connected to the computer)

3.1 START THE VECTRA SYSTEM & SOFTWARE

1 Turn on the computer.

2 Double-click the {J§ VECTRA icon on the Windows
desktop to open the software.

3 Connect the VECTRA H1 camera to the computer
| with the supplied USB cable.

4 Rotate the power switch
(top of the camera) to ON.

5 The mode dial should
be set to M when the
camera is on.

£ The first time you use the VECTRA software, check to
make sure H1 is selected as the capture system:

1 Click the [ set up button in the lower right corner

. of the VECTRA home screen.
T
‘\r 2 Select the Capture tab and make sure VECTRA H1 is
L displayed.

3 Click close.

_—/
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3.2 FIND OR CREATE A PATIENT CHART (see Chapter 2 for more details)

First determine whether a VECTRA chart exists for this patient.

1 Click the &4 look up patient button in the upper
right corner of the VECTRA home screen.

2 Enter search criteria such as the patient’s name, date
of birth, and/or ID number.

3 Click @) show matches (or press the “Enter” key)
to display matching records.

4 Click [gf new capture. (If more than one matching
record is displayed, first click to select the correct
patient, then click & new capture.)

% If the correct chart is not found, click (@) new patient
to create a new patient chart.

Creating a new VECTRA patient chart

1 Click the ﬂ new patient button in the upper right
corner of the VECTRA home screen.

2 Enter patient information.

3 Click & new capture.

new capture button is not available (upper

right corner of the screen), make sure

e the H1 camera is turned on

e a patient chart has been selected
(or opened)

e the USB cable is firmly connected
to both the computer and the H1 camera

e VECTRA H1 is selected as the capture system in
54 setup (see previous page).

Turn the H1 camera off, then on.

If g new capture is still unavailable, restart the
VECTRA software and try again.
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Chapter 3 Capturing Images with H1 Tethered to Computer

3.3 CAPTURE 3D IMAGES FOR STITCHING

General guidelines for capturing 3D facial images

m Consistent patient positioning is the most important
aspect of capturing medical images. Follow consistent
methods to ensure consistent patient positioning.

{4 Capture the images in the specified order: right side,
front, left side.

{4 The patient’s eyes should be open, gaze fixed straight
ahead, not looking up or down, mouth closed, relaxed
facial expression.

04 For the right and left views of the face, the camera
should be angled upward toward the patient’s head to
optimize chin and neck detail.

{4 The patient should remain completely still throughout
the 3 image captures.

{4 Forfollow-up images: Review the baseline image
before initiating image capture, to assist in positioning
the patient correctly.

Before positioning the patient in front of the VECTRA
e Make sure the tab is selected.
e Remove all jewelry near the area of interest.
e Remove sweat, oils, or anything shiny from the skin.

e Remove all make-up for facial imaging.

Make sure the patient’s hair and clothing is secured
away from the face, ears and neck.
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Chapter 3 Capturing Images with H1 Tethered to Computer

Using the H1 camera
— 1 Turn on the ranging lights by pressing the button on
the right of the lens housing (ON glows green).

The ranging lights will automatically turn off after
1 minute of inactivity. Press the button again to restart.

2 When the ranging lights are converged and the
target area is centered in the left side of the split screen
preview, press the shutter release to capture the image.

The display on the camera is off during tethered
capture. Refer to the live split screen preview on the
computer screen.

£4 The flashes should recharge as you move into place
for the next capture.
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Chapter 3

Capturing Images with H1 Tethered to Computer

THE PATIENT SHOULD REMAIN COMPLETELY STILL THROUGHOUT THE 3 IMAGE CAPTURES.

ranging lights at
mid face

Capture 1: RIGHT side

Position camera at a 45° angle from the front
toward the RIGHT side of the face.

1 Stand at 45 degrees from the direction the patient
is facing (photographer moves left of patient).

2 Hold the camera at
patient’s chest level,
about 12 inches (30cm) |

below mid-face, and j(30‘cm)

angled upward. | I

3 Aim the green dots at

the middle of the patient’s cheek
(intersection of imaginary lines from
the lateral canthus and the upper lip).

4 Converge the green dots to a single point by
adjusting camera distance from the patient.

5 Capture image.

live preview during right view capture captured 3D image
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Chapter 3

Capturing Images with H1 Tethered to Computer

THE PATIENT SHOULD REMAIN COMPLETELY STILL THROUGHOUT THE 3 IMAGE CAPTURES.

ranging lights at
center of upper lip,
just below nose

Capture 2: FRONT

Position camera directly in FRONT of the face.

1 Stand directly in
front of the patient.

2 Hold the camera
level with the
patient’s nose.

3 Aim the green

dots between the

upper lip and nose,

at the mid-line of the patient’s face.

4 Converge the green dots to a single point by
adjusting camera distance from the patient.

5 Capture image.

live preview during front view capture captured 3D image
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Chapter 3

Capturing Images with H1 Tethered to Computer

THE PATIENT SHOULD REMAIN COMPLETELY STILL THROUGHOUT THE 3 IMAGE CAPTURES.

ranging lights at
mid face

Capture 3: LEFT side

Position camera at a 45° angle from the front
toward the LEFT side of the face.

1 Stand at 45 degrees from the direction the patient
is facing (photographer moves right of patient).

2 Hold the camera at
patient’s chest level,
about 12 inches (30cm)
below mid-face, and
angled upward.

3 Aim the green dots at
the middle of the patient’s
cheek (intersection of
imaginary lines from the
lateral canthus and the upper lip).

4 Converge the green dots to a single point by
adjusting camera distance from the patient.

5 Capture image.

.

live preview during left view capture captured 3D image
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3.4 STITCHING

After the third image is captured, VECTRA software
automatically processes the images and stitches

them together into a single 3D image. The individual
captures are displayed while they are being processed.

If you wish to interrupt the processing and retake the

fy ish to i pt the p ing and ke th
images (if, for example, the subject blinked or was in
the wrong position) click | discard & retake.

The completed image is displayed in Face Sculptor.

N=ckra
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Chapter 3 Capturing Images with H1 Tethered to Computer

If auto-stitch fails

If VECTRA software is unable to locate the required
facial features, it will display an error message over the
captured images.

\N=ckra

First check to see whether all three images were taken
in the specified order: right, front, left. If not, click

il discard & retake and capture the images in the
correct order.

If the order is correct, check to see whether the poses
are correct, eyes are open and mouth is closed for all
three images. If not, click [ discard & retake and
recapture the images.
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Chapter 3

Capturing Images with H1 Tethered to Computer

Placing manual landmarks

If images appear to be properly captured, click OK in
the error message to manually identify the landmarks.

1 The location for the first landmark is displayed in
the icon below the first image. Position the tip of the
cursor arrow over the appropriate anatomical location
in the first image as shown, and click once to place the
landmark.

e As each location is clicked, the icon updates to
highlight the next landmark to be placed.

e Each of the 3 captures requires its own set of
landmarks.

2 Repeat until each of the requested landmarks has
been placed.

{4 1f you wish to change the position of a landmark,
position the tip of the cursor arrow over it. The
cursor changes to an Q“'D open hand when it’s close
enough to the landmark. Click and drag (the cursor
changes to a {™ grabbing hand). Release the mouse
button when the landmark is in the correct position.

3 When you are satisfied with the manual landmarks,
click g retry stitch. VECTRA software completes the
automatic stitching process and displays the completed
image in Face Sculptor.
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Capturing Images to an SD Card

(Capture to the VECTRA H1 camera’s SD card and then
transfer the images to the VECTRA patient chart.)

4.1 USING THE H1 CAMERA

1 Make sure the SD card is properly inserted into its
slot on the VECTRA H1 camera.

2 Rotate the power switch (top of the camera) to ON.

3 Make sure the settings
displayed on the back of
the camera are as follows:

M (manual mode) ——
1/125 (shutter speed) —
ISO100 — —

RAW (image file format)

(For more on camera settings, see Appendix B.)

4 Ppress the ) live view button to the right of the
viewfinder.

K4 The camera will automatically suspend operation
after 4 minutes of inactivity. Press e again to
resume.
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Chapter 4 Capturing Images to an SD Card

5 Turn on the ranging
lights by pressing the
button on the right of the
lens housing (ON glows
green). The ranging lights
will automatically turn off .
after 1 minute of inactivity. S
Press the ranging lights
button again to restart.

6 When the ranging lights
are converged and the
target area is centered in
the left side of the split
screen preview, press the
shutter release to capture
the image.

£4 The flashes should recharge as you move into place
for the next capture.
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Chapter 4 Capturing Images to an SD Card

4.2 CAPTURE 3D IMAGES FOR STITCHING

General guidelines for capturing 3D facial images

m Consistent patient positioning is the most important
aspect of capturing medical images. Follow consistent
methods to ensure consistent patient positioning.

{4 Capture the images in the specified order: right side,
front, left side.

£4 The patient’s eyes should be open, gaze fixed straight
ahead, not looking up or down, mouth closed, relaxed
facial expression.

04 For the right and left views of the face, the camera
should be angled upward toward the patient’s head to
optimize chin and neck detail.

£4 The patient should remain completely still throughout
the 3 image captures.

{4 For follow-up images: Review the baseline image
before initiating image capture, to assist in positioning
the patient correctly.

Patient preparation
e Remove all jewelry near the area of interest.
e Remove sweat, oils, or anything shiny from the skin.
e Remove all make-up for facial imaging.

e Make sure the patient’s hair and clothing is secured
away from the face, ears and neck.

VECTRA H1 User Guide PLH



Chapter 4

Capturing Images to an SD Card

THE PATIENT SHOULD REMAIN COMPLETELY STILL THROUGHOUT THE 3 IMAGE CAPTURES.

ranging lights at
mid face

Capture 1: RIGHT side

Position camera at a 45° angle from the front
toward the RIGHT side of the face.

1 Stand at 45 degrees from the direction the patient
is facing (photographer moves left of patient).

2 Hold the camera at
patient’s chest level, )
about 12 inches (30cm) |

below mid-face, and ~ (30¢m)
angled upward. L A .

3 Aim the green dots at

the middle of the patient’s cheek
(intersection of imaginary lines from
the lateral canthus and the upper lip).

4 Converge the green dots to a single point by
adjusting camera distance from the patient.

5 Capture image.

live preview during right view capture captured 3D image
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Chapter 4

Capturing Images to an SD Card

THE PATIENT SHOULD REMAIN COMPLETELY STILL THROUGHOUT THE 3 IMAGE CAPTURES.

ranging lights at
center of upper lip,
just below nose

Capture 2: FRONT

Position camera directly in FRONT of the face.

1 Stand directly in
front of the patient.

2 Hold the camera
level with the
patient’s nose.

3 Aim the green

dots between the

upper lip and nose,

at the mid-line of the patient’s face.

4 Converge the green dots to a single point by
adjusting camera distance from the patient.

5 Capture image.

live preview during front view capture captured 3D image
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Chapter 4

Capturing Images to an SD Card

THE PATIENT SHOULD REMAIN COMPLETELY STILL THROUGHOUT THE 3 IMAGE CAPTURES.

ranging lights at
mid face

Capture 3: LEFT side

Position camera at a 45° angle from the front
toward the LEFT side of the face.

1 Stand at 45 degrees from the direction the patient
is facing (photographer moves right of patient).

2 Hold the camera at
patient’s chest level,

about 12 inches (30cm)
below mid-face, and
angled upward.

3 Aim the green dots at
the middle of the patient’s
cheek (intersection of
imaginary lines from the
lateral canthus and the upper lip).

4 Converge the green dots to a single point by
adjusting camera distance from the patient.

5 Capture image.

live preview during left view capture captured 3D image
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Chapter 4 Capturing Images to an SD Card

4.3 TRANSFER IMAGES TO THE VECTRA PATIENT CHART

Retrieve images

1 After the desired H1 images have been captured and
the camera has returned to live preview mode, rotate
the power switch (top of the camera) to OFF.

2 Remove the SD card from the camera: Open the cover
and press on the edge of the SD card until it pops up.

3 Insert the SD card into the appropriate slot on the
VECTRA computer or connected card reader.

Open a patient chart (see Chapter 2 for more details)
1 Turn on the computer.
2 Double-click the 4§ VECTRA icon on the Windows
desktop to open the software.
First determine whether a VECTRA chart exists for this
patient:

1 Click the 4 look up patient button in the upper
right corner of the VECTRA home screen.

2 Enter search criteria such as the patient’s name, date
of birth, and/or ID number.

3 Click show matches (or press the “Enter” key)
to display matching records.

4 Click ggJ open chart (or double-click a row or press
the “Enter” key) to open the selected chart.

% If the correct chart is not found, click @) new patient
to create a new patient chart.
Creating a new VECTRA patient chart:

1 Click the ) new patient button in the upper right
corner of the VECTRA home screen.

2 Enter patient information.

3 Click [ open chart.
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Chapter 4 Capturing Images to an SD Card

Import images

1 Click g

import file.

2 Navigate to the CR2 files on the SD card (Removable
Disk).

3 Click on the first file to select, then hold down the
shift key and click on the third file so that all three are
selected.

» Removable Disk (E) » DCIM » 203CANON

IMG_0047.CR2
Type: CR2File
IMG_0046.CR2
e Removable Disk (E) Type: CR2File

IMG_0045.CR2
Type: CR2 File

File name: "IMG_0045.CR2" 'IMG_0047.CR2" IMG_0046.CR2"

4 Click Open. The CR2 files are imported into the
open VECTRA patient chart and the software processes

the images.
= processing in
\N=ctra progress
&
— processing
N=Clra complete

% “
»

VECTRA H1 User Guide [IPXN



Chapter 4 Capturing Images to an SD Card

4.4 STITCHING

1 Select the 3 captures for stitching: Click on the first
thumbnail (right view) to select it, then shift-click to
select the other thumbnails in order. (See Chapter 2 for
more about using the VECTRA patient chart.)

The thumbnails must be selected in the correct order:
first RIGHT view, then FRONT, and LEFT view last.

2 Click g stitch images. VECTRA software
automatically stitches the three captures into a single
3D image. The individual captures are displayed while
they are being processed.

The completed image is
displayed in Face Sculptor.

If auto-stitch fails

If VECTRA software is
unable to locate the
required facial features,

it will display an error
message over the captured
images.
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Chapter 4 Capturing Images to an SD Card

) First check to see whether all three images are in the
specified order: right, front, left. If not, click OK in the
error message and then click i cancel stitch to open
the patient chart. Select the images in the correct order.

If the order is correct, check to see whether the poses
are correct, eyes are open and mouth is closed for

all three images. If not, click [ cancel stitch and
recapture the images.

Placing manual landmarks

If images appear to be properly captured, click OK in
the error message to manually identify the landmarks.

1 The location for the first landmark is displayed in
the icon below the first image. Position the tip of the
cursor arrow over the appropriate anatomical location
in the first image as shown, and click once to place the
landmark.

e As each location is clicked, the icon updates to
highlight the next landmark to be placed.

e Each of the 3 captures requires its own set of
landmarks.

2 Repeat until each of the requested landmarks has
been placed.

£4 If you wish to change the position of a landmark,
position the tip of the cursor arrow over it. The
cursor changes to an @ open hand when it’s close
enough to the landmark. Click and drag (the cursor
changes to a {™ grabbing hand). Release the mouse
button when the landmark is in the correct position.

3 When you are satisfied with the manual landmarks,
click g retry stitch. VECTRA software completes the
automatic stitching process and displays the completed
image in Face Sculptor.
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CHAPTER 5

Face Sculptor®

5.1 GETTING STARTED

Face Sculptor 3D aesthetic simulation software

assists the surgeon during consultations enabling
prospective patients to visualize the possibilities of
their anticipated facial aesthetic procedures. This
software module provides tools to assess the patient’s
face and enables the user to quickly make realistic
surface and three-dimensional changes to the facial
features of the patient’s own 3D image. The results can
then be reviewed with the patient to ensure mutually
understood expectations between the surgeon and the
patient. The pre-op and post-simulated images can also
be used as references during surgery.

Open a 3D image in Face Sculptor

A newly captured 3D image of your patient’s face

is automatically displayed in Face Sculptor software
after processing is complete (see Chapter 3: Capturing
Images with H1 Tethered to Computer or Chapter 4:
Capturing Images to an SD Card).

To open a previously captured image, open the patient
chart and double-click a 3D face image (see Chapter 2:
The VECTRA Patient Chart). If three captures have been
stitched into one, all three captures as well as the final
stitched image are available. Use the stitched image.
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Chapter 5 Face Sculptor

FACE sculptor

\=ckra

anet Mile

Face Sculptor overview

To get started, select the Rhinoplasty, Chin Augmentation,
or Contouring module by clicking the corresponding
tab at the top of the screen. You may select a different
module or Print by clicking its tab at any time.

RHI S CHIN AUCMENTATION CONTOURING PRINT

undo* redo
view in VECTRA adjust viewpoint buttons
Analysis Module - =R A adCdl CRA keyboard shortcuts
preferences FACE sculptor in brackets [
save 2D image [ au— [z] zoom
PRt \I=Fra M rol
an

exit to VECTRA [P pai .

Patient Chart R [yl spin on Y-axis

[s] spin

To automatically rotate an image
to a preset viewpoint, click one of
the rotate-to-view buttons.

Click one of the navigation buttons
on the left side of the screen to
select what you wish to do next.

Y contouring

view results

To see the image(s) from any viewpoint at any
magnification, select one of the adjust viewpoint
buttons ' , then click within the image
and drag. You can also change the magnification by
rotating the scroll wheel on your mouse.

*or press Ctrl-Z on your keyboard to undo the most recent action
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Chapter 5 Face Sculptor

5.2

TRIM IMAGE

If you wish to remove unwanted parts of the image,
click the j=f trim image navigation button on the left
side of the screen.

e The [ box crop tool enables you to draw a
rectangular boundary box, adjust it, and delete
everything outside of the box.

e The [gg select by lasso tool enables you to circle
unwanted parts of the image and delete them.

 The [ select by points tool enables you to define
the area you wish to keep by clicking multiple
points on the image, then delete the unwanted areas
leaving a clean, smooth perimeter.

e Click [ invert selection to reverse what is and
is not selected.

* Click [l{Sl to clear your selection without applying
or to undo crop.

e Click to apply the cropping or delete the
selected area.

e To remove all cropping/trimming, click reset.

Using the Select By Points tool

1 Click [ select by points.

2 Place the W cursor over the edge of the area you wish
to preserve, then click to place a point.

3 Continue to place points in a clockwise order around
the perimeter of the area you wish to preserve.

To temporarily enable the Spin tool, hold down the
Alt key on the keyboard while you rotate the image.

4 Right-click the mouse after placing the last point.
The area outside of the perimeter is painted green.
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Chapter 5 Face Sculptor

5 Click delete to remove the highlighted area.

Using the Box Crop tool
1 Click [ box crop.

2 Click and drag out a rectangle to define the area you
wish to keep. The boundary box you have drawn is
projected onto the three-dimensional surface.

£4 To adjust the size or position of the boundary box,
click an edge or corner of the box and drag to the
desired location.

3 Click crop (or right-click the mouse) to delete
everything outside of the box. If you wish to cancel this
operation, you may click [i{SJij cancel.

Using the Select By Lasso tool
1 Click [gg select by lasso.

2 Place the %p cursor over the edge of an area you wish
to define, then click and drag around its perimeter.

3 Click delete (or right-click) to remove the
highlighted area.

f4 To delete everything outside of the highlighted area,
first click @) invert selection, then click delete.

You may click [|{Silj deselect if you wish to start over.
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53 ASSESSMENT

Click the P&l assessment navigation button on the
left side of the screen to access the Face Sculptor
assessments that are relevant for the current module
(Rhinoplasty [Rh], Chin Augmentation [Ch], or
Contouring [Co)).

To display another assessment, click its name on the
left side of the screen.

To view assessments for a different module, click its tab
at the top of the screen, then click the ggl assessment
navigation button.

Symmetry [Rh, Ch, Co] helps to visualize asymmetries
in the face.

e The first viewport shows two right sides:
The right side of the face is flipped and
joined to the normal right side.

e The center viewport shows the normal face.
¢ The third viewport shows two left sides:

The left side of the face is flipped and
joined to the normal left side.

Reflection [Rh, Ch, Co] displays the view one sees in
the mirror: The image is flipped (reflected) to further
help visualize asymmetry.

Oblique [Co] displays three viewing perspectives of the
same image: right oblique, front, and left oblique.
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Horizontal proportions [Rh, Ch] displays both
straight-line distance measurements and proportions
(%) for the lower segment of the face (menton to
subnasale) and the middle segment of the face
(subnasale to radix).

Vertical proportions [Rh] displays both straight-line
distance measurements and proportions (%) for the
right and left segments of the face (lateral to medial
canthi) and the middle segment of the face (right to left
medial canthi). The alar width (right alar rim to left alar
rim) is also measured and compared.

Tip projection [Rh] displays the ratio of the tip
projection divided by the dorsal length. Tip projection
is measured by drawing a perpendicular line to the
nasal tip from a second line drawn from the radix to
the alar rim. The dorsal length is measured from the
nasal tip to the radix.

Columella-labial angle [Rh] displays the angle
formed by lines drawn from the labrale superius to the
subnasale and the subnasale to the columellar point.

Nasofrontal angle [Rh] displays the angle formed
by lines drawn from the nasal tip to the radix and the
radix to the glabella.

Nasofacial angle [Rh, Ch] displays the angle formed
by lines drawn from the pogonion to the glabella and
the nasal tip to the radix.
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Nasomental angle [Rh, Ch] displays the angle formed
by lines drawn from the pogonion to the nasal tip and

the nasal tip to the radix. The horizontal distances from
the labrale superius and inferius to the line drawn from
the pogonion to the nasal tip is also provided.

Facial angle [Rh, Ch] displays the angle formed by
lines drawn from the glabella to the subnasale and the
subnasale to the pogonion.

Tip deviation [Rh] displays the angle formed by the
facial midline to the line drawn from the radix to the
nasal tip. The horizontal distance from the nasal tip to
the midline is also provided.

Dorsal height [Rh] displays the maximum point of
projection from the line drawn from the nasal tip to the
radix.

Color [Rh, Ch, Co] displays normal skin tone and
texture.

Gray [Co] removes the distraction of complexion details
for superior visualization of facial contours.
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Click Brown Spots [Co] for enhanced visualization of
pigmentation.

Click Red Areas [Co] for enhanced visualization of
vascularity.

Red | Brown [Co] shows Red Areas and
Brown Spots side by side. To view the
image(s) in an alternative lighting mode
click €. Click again to toggle off.

Notes

To record your notes and recommendations, click
in the marker palette (upper right corner of screen).

Type in the box, then click OK. Content that you enter
in the notes box will appear on notes-enabled versions
of the printed report (see 5.10 Printing Reports).

{4 Notes are not saved to the patient chart. If you wish
to save your notes, save a notes-enabled report as a
PDF: Click the Print tab at the top of the screen,
select desired template(s), and click & save PDF.
The PDF with notes is saved to the patient chart.
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5.4

MODELING FACIAL CONTOURING OUTCOMES

Click the Contouring tab at the top of the screen,
then make sure the contouring navigation button
on the left side of the screen is selected (blue).

Sculptor’s facial
contouring

module opens
with its array ofé
tools displayed

on the left side

of the screen.

Tool-specific options appear only when the relevant tool
is selected:

The brush size selector is displayed when
@ resurface, @ clone, & wrinkle or
NI sculpt is selected.

When @@ fill, @ lipo, or

@ smooth is selected (blue)
and a region of the face has
been circled, the slider bar is
displayed.

Help text for the current tool
appears at the bottom of the
screen.
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Alternate view modes

Click one of the shading mode buttons
(located at the top of the screen) to view the image
with alternate shading modes.

a Natural photo mode (the default view). The
image retains all of its photographic detail for a
pleasing visual representation. Use to show skin
resurfacing procedures.

n Dynamic photo mode. The image is skin
colored, but with reduced detail. This helps to
show shape and anatomical features under
raked lighting.

B Shape (gray) mode. This solid colored image
helps to visualize shape and volume changes
without the distraction of skin tones.

N=ctra

Click the 2-viewports
button in the navigation
sidebar to see two
independent views of
the same image.

To automatically rotate the image on the left to a
preset viewpoint, click on the left side of one of the
rotate-to-view buttons.

Click on the right side of

one of the rotate-to-view

buttons to automatically

rotate the image on the right to a preset viewpoint.
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About the brush tools

* The cursor changes to % 4 when you mouse over the
viewport and is surrounded by a translucent round
shape when it’s over the image. The translucent
shape indicates the area affected by the tool.

» Brushing over a region twice doubles the effect.

» Selecting a different brush size does not affect the
changes you have already made.

» It’s okay to stop and start again.

Using the Resurface tool

The Resurface tool smooths the skin’s texture and
is ideal for showing the effects of skin resurfacing
procedures such as fractional laser and IPL treatments.

1 Click @) resurface.

2 Optional: Select a brush size.

3 Click and drag over the region to be treated.

Using the Clone tool

With the Clone tool, you can select the desired skin
appearance and apply it to areas that you wish to
change, such as brown spots, blemishes and tattoos.

1 Click @ Clone.

2 Optional: Select a brush size.

3 Click the /# eyedropper cursor in the section
of skin you wish to replicate.

4 Click and drag where you wish to apply
the selected sample. The characteristics of the

\‘~ context-sensitive manner.

sampled skin are copied to the brushed area in a

£4 To select a different source, click @ Clone again and
then click the ## eyedropper cursor in the desired area.
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Using the Wrinkle tool

The Wrinkle tool is used for removing or softening
wrinkles and demonstrating the results of procedures
such as toxin and dermatfiller injections.

1 Click @ wrinkle.

2 Optional: Select a brush size.

3 Click the /® eyedropper cursor in the section of skin
you wish to replicate.

4 Click and drag over the region to be treated. The
texture of the sampled skin is copied to the brushed
area.

Using the Sculpt tool

The Sculpt tool is ideal for changing the shape of small,
irregular-shaped regions of the face, such as pre-jowls
and nasolabial folds.

maximum e 1 Click a section of the (I sculpt button to

UL CE  sclect volume increase, decrease, or smooth and degree
decrease Increase
of change.

moderate | moderate

volume volume 2 Optional: Select a brush size.

decrease increase

G| R el BN 3 Click and drag or use a series of clicks over the

4 region to be treated. The color of the translucent round
shape indicates your tool selection: red for decrease,
green for increase, and yellow for smoothing.

VECTRA H1 User Guide XN



Chapter 5 Face Sculptor

Using the Warp tool

The versatile free hand Warp tool can be used for
shape adjustments to almost any part of the face.

1 Orient the image(s) so that the area you wish to
warp is visible. Usually frontal view is best, but lateral
view is better for defining some warp areas, such as the
bridge of the nose.

2 Click @ Warp.

3 Place the cursor () over the image, then click
and drag to define the region to be adjusted. Release
the mouse button when you are satisfied with the
boundary.

4 Position the cursor near the part that you wish to
warp (the cursor changes to an f{m) open hand), then
click and drag in the desired direction (the cursor
changes to a {™ grabbing hand). Release the mouse
button when you are satisfied with the adjustment.

£ For a stronger effect, click inside the defined area and
drag. For a more subtle effect, click outside the defined
area and drag.
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Using the Fill, Lipo, and Smooth tools

£% If you wish to change
the amount of adjustment,
click and drag the bubble
in the slider bar. To reset,
click the triangle near the
base of the slider bar.

The Fill, Lipo, and Smooth tools are ideal for reshaping
larger regions of the face, such as cheeks, or regions
that are not easy to correct using the Warp tool, such as
nasolabial folds.

1 Orient the image(s) so that the area you wish to treat

is visible for circling (for example, oblique view for the
cheeks).

2 Click @ Fill to add volume, @ Lipo to remove
volume, or @ Smooth to flatten unwanted contours.

3 Place the cursor () over the image, then click and
drag to define the region to be adjusted. Release the

mouse button when you are
satisfied with the boundary.

4 Position the cursor within
the circled region; the cursor
changes to an arrow ().
Click once to automatically
apply a calculated adjustment.
The change in volume added/
removed is displayed below
the slider bar.

N=cka
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5.5 MODELING RHINOPLASTY OR CHIN AUGMENTATION OUTCOMES

With the patient’s image open in Face Sculptor, click

the Rhinoplasty or Chin Augmentation tab at the
ﬁ top of the screen.

RHINOPLASTY CHIN AUGCMENTATION CONTOURING PRINT

Auto landmarking

Face Sculptor software automatically identifies and

places the landmarks needed for modeling outcomes
in the selected module. The identified landmarks are
displayed as green dots for review and adjustment, if
needed. The landmark adjustment tool is selected.

\N=cka

Adjusting landmarks (optional)

1 Position the tip of the cursor arrow over a landmark.
The cursor changes to an 4™ open hand when it’s close
enough to the landmark.

, 2 Click and drag (the cursor changes to a ™ grabbing
£ ‘4——-— hand). Release the mouse button when the landmark is
. in the correct position.

If you make a mistake, click (@] undo to move the
landmark to its previous position.
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L4 1n some cases the anatomy may be more distinct in
Shape (gray) mode. To see the image in Shape mode,
click (located at the top of the screen). To see the
image in Natural photo mode (with normal skin color),

click a

U RHINOPLASTY

\N=cka

Rotating the image to inspect landmarks

e To automatically rotate an image to a preset viewpoint,
click one of the rotate-to-view buttons on the left
side of the screen.

« To see the image from any viewpoint at any
magnification, select one of the adjust viewpoint
buttons SN ReN) ot the top of the screen,
then click within the image and drag. Click the
landmark adjustment button to resume moving
landmarks.

| n
- «
]

e With the adjustment tool selected, press and
hold the Alt key (on your keyboard) to temporarily
switch to Spin, then click within the image and
drag to rotate. Release the Alt key to resume using
the adjustment tool.

Resetting auto landmarks

To delete all of the previously set landmarks and have
Face Sculptor software automatically identify and place
landmarks, click |Gl auto landmarks on the left side
of the screen.
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Placing user-identified landmarks (optional)

1 Click [ delete landmarks (on the left side of the
screen) if you wish to delete all of the previously set
landmarks and have the software guide you through
each landmark location with instructions (words and
picture) on the left side of the screen.

\I=ck@a

A green dot shows that
the landmark is placed.

Updated instructions
show the next
location to place a
landmark.

2 Position the tip of the cursor arrow over the
appropriate anatomical location as described on the left
side of the screen. Click once to place the landmark. As
each location is clicked, the image rotates automatically
to facilitate placement of the next landmark.

3 Repeat until each of the requested landmarks has
been placed. When the final landmark has been placed,
the image automatically rotates to frontal view.

4 Review landmark placement. If you wish to change
the position of a landmark, see Adjusting Landmarks
(previous pages).
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Adjusting the horizontal plane

1 Click alignment (on the left side of the screen)
if you wish to adjust a face image to the horizontal
plane. A grid is displayed to guide the adjustment.

\I=cka

2 Position the [ cursor over the image, then click and
drag clockwise or counter-clockwise to align the image
to the horizontal or vertical grid lines.

3 Once set, click auto landmarks to reset the
landmarks to the corrected alignment.
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Adjustment tools for rhinoplasty and chin augmentation

> cic v T - I
w navigation button on the left side of the screen to

access the appropriate actions (tools) for the selected

ﬁ ﬂd A procedure.
m The caption below the tool palette identifies the
& : ‘

currently selected tool.
AR The diagram next to the slider bar illustrates the
) function of the currently selected tool.

Help text for the current tool appears at the bottom
of the screen.

Click the show
diagram check box
to display the
assessment diagram.

When you hover over an

unselected button in the '~. W

palette, the caption and TRt
diagram update to show ﬁﬂ a}i" JL L dh.
the function of that tool. €3 L aean | e
to select the action
described. tip width
Tools that have been

applied are highlighted
with a blue box.
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Overview of constrained adjustment tools for rhinoplasty

Move the slider up to add or increase; move the slider down to subtract or decrease.

o] Bl Rl BRous
irle s el PEt el PETee s el BT el
(3|3 9) (33| O)) (33| O (33| O)

dorsal height radix height tip projection nasal spine

i Lo
e || ~ s

(3]s ) PRI

columella-labial angle dorsal width upper cartilage width tip width

i ifs"_,ﬁr., S ﬂ".,i-.:rg

FEFIDA § RICEIEDN

alar width nasal wa columella length alar rim height

Overview of constrained adjustment tools for chin augmentation

Move the slider up to add or increase; move the slider down to subtract or decrease.

chin width

chin projection chin length

Using constrained adjusting tools

] ) Constrained, single adjusting tools are for bidirectional
b rhinoplasty . f

adjustment to a single aspect of the face, such as the
view results bridge of the nose or the tip of the chin.

1 (Optional) Click the two viewports button to see two
views of the 3D image as you’re working on it.

VECTRA H1 User Guide XN



Chapter 5 Face Sculptor

2 Click an adjusting tool in the palette, for example,
:W “dorsal height”. The caption, diagram and help text
¥ update to reflect the currently selected tool. The image

if' ifs*' 4b-[odbe in the left viewport automatically rotates to the optimal
=A== orientation for monitoring the selected adjustment.

04 1f you wish, you may change the orientation
and/or magnification in one or both viewports
(see Face Sculptor overview).

3 Position the cursor on the bubble at the center of
the slider bar. Click and drag the slider up or down to
make the adjustment.

b rhinoplasty o > rhinoplasty
few results ; ew results

PR ¢ : PP 2O

| e e e

(o 2. 9) kL 9 o 3 0)

£ Move the slider up to add or increase; move the slider

down to subtract or decrease.

q

£4 1f you wish to reset a particular
adjustment, click the small triangle
to the right of the slider bar.

4 Click to select additional tools as needed.
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Using unconstrained adjusting tools

The profile warp tool is for fine
tuning, or non-standard
adjustment.

{4 Recommended: Use the
constrained tools first.

1 Click the profile line tool.

The image in the left viewport
automatically rotates to profile
view and a green line outlines the
nose and upper lip (rhinoplasty)
or the chin and neck (chin
augmentation).

2 Mark the outermost boundaries
of the area you wish to warp:

e Position the cursor over the green line at the
uppermost point of the area to be warped. (The
green line brightens when the cursor is over it.)

e Click once to place a marker (a blue dot which turns
yellow when you release the mouse button).

¢ Position the cursor over the green line at the
lowermost point of the area to be warped. Click
once to place a marker.

3 Position the cursor at
roughly the midpoint
between the two edge
markers. Click and drag
the green line to move the
edge of the face to the
desired point.

Repeat steps 2 and 3 to make additional adjustments,
if necessary.

£4 To remove a marker, right-click on it.
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The free hand warp tool can be used for shape
adjustments to almost any part of the face. Unlike the
profile warp tool, a profile view is not required for free
hand warp.

1 Orient the image(s) so that the
area you wish to warp is visible.

2 Click the free hand warp tool.

3 Place the @ () over the image, then click and
drag to define the region to be adjusted. Release the
mouse button when you are satisfied with the
boundary.

4 Position the cursor near the part that you wish to
warp (the cursor changes to an {m) open hand), then
click and drag in the desired direction (the cursor
changes to a {™ grabbing hand). Release the mouse
button when you are satisfied with the adjustment.

£4 For a stronger effect, click inside the defined area
and drag. For a more subtle effect, click outside the
defined area and drag.

VIEWING THE SIMULATED OUTCOME

Click the view results navigation button on the left
side of the screen to review the simulated outcome in
various view modes.

e The initial viewing option displays a side-by-side
comparison of the pre-op image (on the left) and
the simulated outcome (on the right.) To view in 3
viewports click [Jlill§. Click il to return to two.

To change the image in one of the viewports, click
¥ __its name in the bottom bar and select the desired
image from the pop-up menu.

To return to this side-by-side view at any time,
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e To display a single image with a slider for morphing
between pre-op and simulated outcome, click @

Drag the slider bubble to display the original image,
the simulated outcome, or any point in between:

0% To quickly toggle
between the original
image and the simulated
outcome, click the

e toggle button to the
right of the slider.

e Click 9 to view the

pre-op image overlaid
with a semi-transparent
simulated outcome.
Click e to toggle
between showing the
pre-op or simulated
image opaque.

e Click @ to generate a color-coded view of the
volume differences between the original image and
the simulated image. Green represents unchanged
areas, blue represents the greatest increased volume,
and red represents the greatest decreased volume
in the simulated image. Intermediate values are
represented by corresponding intermediate colors.

A scale along the left edge of the viewport shows the
amount of change associated with each color.

click [l and hover the
cursor over modified
areas to display the
volume difference
between the pre-op
image and the simulated
outcome.
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e To automatically rotate an image to a preset viewpoint,
click one of the rotate-to-view buttons on the left

<—side of the screen.

e To see the image from any viewpoint at any
magnification, select one of the adjust viewpoint
buttons (WleN) 2t the top of the screen,
then click within the image and drag.

e To toggle automatic rotation on or off click at
the top of the screen.

5.7 USING MARKERS AND ADDING NOTES

Sculptor’s color markers enable you draw colored lines
on the 3D image, useful for communicating with your
patient or adding treatment planning notes for future
reference. The marker palette is displayed in the upper
right corner of the screen.

1 Click a marker button ( ) to

select its color (pink, red, purple, blue, green, or black).
The button becomes highlighted ( [Jli]) and the cursor
changes to the selected color marker ().

2 Position the cursor over the desired start point for the
line, click and drag to draw a line on the surface of the
3D image, then release the mouse button.

e To draw with a different color, select one of the
other marker buttons.

e To erase the most recent stroke, click (@] undo or
press Ctrl-Z on your keyboard.

e To clear all recently drawn marker lines at once,
click . (To toggle visibility, click , then .)

& Erase all mark-ups before applying Sculptor’s

texture tools (resurface, clone or wrinkle).

The marked up image may be saved as a 3D or 2D
image and/or printed or saved in a Sculptor report.
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To record your notes and recommendations, click
in the marker palette (upper right corner of screen).

Type in the box, then click OK. Content that you enter
in the notes box will appear on notes-enabled versions
of the printed report (see 5.10 Printing Reports).

{4 Notes are only saved to the patient chart if you save
a notes-enabled report as a PDF.

5.8 CREATING A 3D ANIMATION

1 Click @ (bottom of the screen) to open Animator.

{4 Click the Animator title bar and drag to reposition
the floating dialog box as needed.

2 Use adjust viewpoint buttons
orient the image to the rotation and zoom desired for
the first frame of the animation.

— 3 Click @ CAPTURE New Key Frame to save this
view as Key Frame 1.

e A thumbnail of the key frame appears in the
Animator dialog. If you wish to return the image to
this orientation and zoom, click the thumbnail.

e Click the trash icon if you wish to delete this key
frame.

e Optional: Adjust the amount of time the animation
should pause at this key frame.
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4 Rotate and/or zoom the image to the next position,
and then click ) CAPTURE New Key Frame to save
this view as Key Frame 2.

animator

¢ A second thumbnail appears in the Animator dialog.
e Optional: Adjust the interval between key frames.

e Notice that the @ GENERATE animation button is
no longer disabled. A minimum of two key frames
must be specified to generate an animation.

Repeat step 4 until you have specified all the key frames
you wish to include in your animation. Animator will
automatically insert the in between frames (“tweens”)
to make smooth transitions between the key frames.

{4 1f you would like the animation to loop back to
Key Frame 1 at the end, click the first thumbnail,
then click ) CAPTURE New Key Frame.

Saving key frames (optional)

If you plan to reuse a particular sequence, click save
after you have specified all the key frames you wish

to include in the template. Click clear if you wish to
delete all of the key frames and start over. Click load
to automatically generate the saved sequence.

key frames: load

Changing the pixel dimensions (optional)

Pixel dimensions determine how large the animation
appears on screen during playback. Increasing the pixel
dimensions also increases the size of the file. Smaller
file sizes are recommended for web or e-mail.

To change the pixel dimensions, select a preset size

key framgs:Toad save dea by clicking the radio button next to small, medium
or large, or modify the values in the width and/or
smiall ) ) . g
- width m:u::-::els height fields.
'T:m N 00 - preset 1 viewport 2 viewports*
. o small 180 x 240 pixels 360 x 240 pixels
"EMES per sec. + loop
medium 360 x 480 pixels 720 x 480 pixels
large 720 x 960 pixels 1440 x 960 pixels

*The preset pixel width is doubled for 2 viewports.
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£4 When ﬂ link is selected, changing one dimension will

small width mp.

medium

large ; )
custom height m pixels

Mﬁ'ames per sec. « loop

v}

B height m;-i::-::r:ls
mﬁ'ames pEr sec, + loop

preview

automatically change the other dimension to maintain
the aspect ratio. When [ link is unselected, the aspect
ratio may be modified.

Changing the number of frames per second (optional)
To define the number of frames Animator will insert
for each second of playback, modify the value in the
frames per sec. field. More frames per second will
result in smoother transitions, but increase the file size.
8 FPS is the default, recommended value.

Changing the looping option (optional)

If the loop check box is selected (), the animation
will loop continuously. If the loop check box is
unselected, the animation will play once and then stop.

5 Click @ GENERATE animation to view the
animation in a floating Preview dialog box.

Clicking the X in the upper right corner
of the Preview or Animator dialog
closes the box.

Click @b to pause playback.
The icon changes to .

Click @ to resume playback.

Click @ to stop playback. The
animation starts at the first frame when
resumed.

6 Click @ to save the animation into
the patient chart as an Animated GIF
Image with the file extension, “.gif”.

The generated animation is not retained
if you close the Preview dialog box
without saving the animation.
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£4 The Animator dialog box retains your specified

key frames and settings until you close the image.
You may change, for example, the number of open
viewports or the view mode from color (textured) to
gray (untextured), then generate a new animation.

4 Pre-op and simulated images in
synchronized 2-viewport animation.

5.9 SAVING THE SIMULATED OUTCOME

i_mn save (top left corner of the screen) or
press Ctrl-S on your keyboard.

Save 2 The Save dialog opens with automatically generated
e names for the pre-op image with trimming and/or

. M landmarks and the simulated outcome image.

To preserve trimming and/or landmarks that have

Current simulation surface

been applied to the pre-op image, make sure the
first checkbox is checked.

To preserve the simulated outcome as a 3D image
(.tom file), make sure the second checkbox is
checked.

If you wish to change a file name, highlight the
name and type a new name in the field.

3 Click save to save the pre-op (if checked) and
simulated 3D images into the patient chart.

£ You will be prompted to save the simulated outcome
before you exit Face Sculptor.
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Saving 2D images

Sculptor enables you to save a 2D version of any image
that appears on the screen into the patient chart.

When the patient chart is opened in Mirror software,
2D images may be exported into PowerPoint
presentations or be printed for use during surgery.

(For more on printing and exporting 2D images, see
your Mirror User Guide.)

1 Make sure the orientation, zoom, and framing of the
images(s) on screen reflect the desired 2D image(s).

2 Click 2D (top left corner of the screen).

R — e 3 Select desired image parameters:

SR D g Constrain aspect ratio is recommended to avoid
Miller, Janet . . .
image distortion.

Lossless image compression:
‘ Unchecked will produce a compressed

Image Parameters

JPEG image with smaller file size and loss

127 = of quality.
eight (pixels 1568 :
::27::@::?;;::;'”%5‘0” Checked will produce a PNG with larger
Fp tile size and sharper edges.
solid blue background color

Single image: If two or three views are displayed
on screen, and single image is unchecked, a

2D image of each view will be saved. If checked,
a single image of all views will be saved.

Solid blue background color: Check to save

2D image with blue background; uncheck to save
with the viewport background color selected in
Settings (dark gray/light gray/gradient/solid).

4 Click OK.
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5.10 PRINTING REPORTS

1 Click the print tab at the top of the screen to open
Sculptor’s print dialog.

¢ Thumbnail representations of Face Sculptor’s report
templates are displayed in the left column. Click on a
thumbnail to view a full size preview of that report.

e If the m single print e | f.;! E‘

button is selected when )
& print or @ save
PDF is clicked, only
the “current” report

: template—the one that
e Palptn is shown in the full size
preview—is printed/
saved. It doesn’t matter
whether the thumbnail
is checked or not.

&) multiple print button is selected when
@& print or @ save PDF is clicked, only the
checked thumbnails are printed/saved. It doesn’t
matter which report is being currently previewed.

Plastic S
55 Paceae Avenve i

£4 The single/multiple selectors enable you to
identify certain report templates as your standard
set for Face Sculptor consultations while keeping
the standard set intact if a different template, or
only one of the templates, is occasionally used.

e Click the checkbox () in the upper right corner
of a thumbnail to add that template to the report
set. Click a selected checkbox () to remove that
template from the report set.

e The most recently viewed simulated outcome is
represented in the print reports by default. To print/
save a different simulation or post-op image, click
the arrow next to the image name at the top of the
screen and select the desired image from the drop
down menu.
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Chapter 5 Face Sculptor

5.11 CUSTOMIZING FACE SCULPTOR

¢ If you wish your notes and recommendations to
appear on the printed report, select a notes-enabled
report template (e.g., 2 images, preop & sim, oblique,
notes). Click @ notes to add or edit your notes and
personalized recommendations for treatment.

clickzoom in clickzoom out
to see a magnified to reduce the magnification
view of the preview of the preview

2 Click g5 print to open the OS Print dialog and
print a paper report, or click & save PDF to save
an electronic version of the selected report(s).

3 To exit Sculptor’s print dialog and return to the
review screen, click @) close (top right of screen).

1 GENERAL tab

Click preferences (top left corner of the screen)

to open the preferences dialog box or click g

setup

from the VECTRA home screen.

The text entered here will appear at the top of every printed report.
your practce name

[Plastic Surgery Center <—

I

your contact nformation (31 n ene Ine)

‘;:‘n Passaic Avenue / Fairfield, N) 07004 USA / +1.973.276.0336 <

]

over smulaton images.

sults will vary

use defauk

Select desred appearance of the vienport backoround in Scubtor

@ dark gray (defouk)
O Ight gray

@ gradient (defauk)
O sold

Verson 5.3.x bult May 21 2013 08:17:32

Enter your name or the name of your
practice as you wish for it to appear at
the top of every printed report.

Enter your contact information, such as
address, phone number, website. This
will appear at the top of every printed
report, below your practice name.

£4 Each of the two customizable fields
can contain one line of text. Print a
test to make sure your information
fits the template.
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General

The text entered here will appear at the top of every printed report.

your practics name

[ Plastic Surgery Center

your contact nformation (31 n ene Ine)

‘;:‘n Passaic Avenue / Fairfield, NJ 07004 USA | +1.973.276.0336

The text entered here val be supermposed over smulation mages.

[ simulation only: actual surgical results will vary P a— e defaiik

Select desred appearance of the viewport badkaround in Sculptor

@ dark gray (defauk)
O ight gray

@ gradient (defauk)
O soid

b

Face Sculptor

If desired, modify or delete the
— disclaimer that is displayed over
simulations.

If desired, change the viewport
- background.

Verson 5.3.x bult May 21 2013 08:17:32

2 FACE tab—workflow sequence

Face.

workflow
sequence

Check or uncheck the box next to each module you wish to make avalabis or
Chacked madules appear as tabs at the top of the screen.

|

Sidebar buttons: Uncheck to hide tem.

Restart the software to enable the changes.

fad) chin rugmentation

i

Rhinoplasty

o v oo
“umn o or [ assessmant
[ assessment [ assessment o contourng
o v o vew resuls
L4 v

— Select or deselect the modules you
wish to be displayed. These changes
take effect after you close and reopen
Sculptor.

2 FACE tab—features & assessments

features &
assessments

Restart the software to enable changes.

e Uncheck “place landmarks” if you
wish to turn off automatic placement
of landmarks.

Checked tasks vl be perform maticaly || Checked tems are shown; uncheds L] UnCheCk “I'Ota[’_e to Optlmal .. .”
A place landmars (4 symemes A vert. proportons . . .
e e = Frpomcn to disable automatic rotation to
[ color [ colmeta-iabial angle: . . .
Doer = optimal orientation when you select
[ brovm spots [ nasofacial angle . . .
g =T a constrained rhinoplasty or chin
B L augmentation adjustment tool.
[+ horiz. proportions. =} GWL"!'!M
| . .
e show/hide Uncheck to disable

some or all of Face Sculptor’s

Verson 5.3.x bult May 21 2013 08:17:32

After you have made your selections, click

assessment diagrams and modes
(see 5.3 Assessment).

the close button to apply.
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Chapter 5 Face Sculptor

5.12 EXITING FACE SCULPTOR

e To close Face Sculptor and display the VECTRA
patient chart, click the VECTRA logo in the upper left
corner of the screen or click the | in the upper
right corner of the screen.

e To close Face Sculptor and display the current image
in VECTRA Analysis Module, click “ in the upper
left corner of the screen.

e To exit VECTRA software completely, click the VECTRA
logo from a patient chart to
return to the home screen, then
click exit in the lower right
corner of the screen.

\I=ckra
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VECTRA Analysis Module (VAM) Overview

The VECTRA Analysis Module may be accessed from
the VECTRA Patient Chart (see Chapter 2: The VECTRA
Patient Chart) or it may run as a module within Mirror®
imaging software (see 7.1 The Mirror Patient Chart).

NOTE: The term “surface” refers to any 3D object,
image, or part of an image displayed in a viewport.

6.1 THE VECTRA ANALYSIS MODULE SCREEN

toolbars menus viewport Surface View Selec
(see section 6.2) (see 6.3-6.11) /\ (see below)

|4

tors master Surface View Selectors
% (see below)
S ]

QBEG%% [§ el § i QO

Lo ax

wn
Zesa of rlace Xrous tom m 83,5
Zena of uatace Xoperog tom = 0. T21cm L

3

Log wir}dow (data display) view\;;orts
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Chapter 6 VECTRA Analysis Module (VAM) Overview

Surface View Selector

The Surface View Selector controls the selection
(whether the image is active) and visibility of the
open image. Each open image is controlled by its own
Surface View Selector.

A master Surface View Selector for each open image is
/— located at the top of the screen on the toolbar. Changes
“'bz l @ Rhino - postop-1.tom Ul

in a master Surface View Selector will affect its image in
all viewports.

The visibility of the master Surface View Selector(s) is
controlled by checking or unchecking Preferences »
Show » ¥ Surface View Selector.

The master Surface View Selector(s) may display the
name of the image (“surface”) next to or below the
image icon (see 6.11 The Preferences Menu, Surface
View Selector for more on hiding/displaying Surface
View Selector features).

A viewport Surface View Selector for each open image
is located in the upper left corner of each viewport if
¥ show selector in each viewport is checked
(Preferences » Surface View Selector » show
selector in each viewport). Changes in a viewport
Surface View Selector will affect only its image in that
viewport. When “show selector in each viewport” is

checked, the viewport selector(s) may be retracted or
extended by clicking the arrow next to the selector(s).
The left side of the Surface View Selector contains an
o i iconic representation of the image that it controls.
When it appears selected (pressed), the image is active.

When it appears deselected, the image is inactive and
activeimage  inactiveimage  appears translucent in the viewport Gf it is visible).

The right side of the Surface View Selector controls the

< visibility of its image. When the eye appears selected
(pressed), the image is visible. When the eye appears
deselected, the image is hidden.

G

visible image hidden image
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VECTRA Analysis Module (VAM) Overview

(Note: An image cannot

selected/active image inactive visible image inactive hidden image be activeifitis hidden.)

click to make the click to hide
image inactive the image

6.2 TOOLBARS

Horizontal toolbar buttons

import 3D object from directory location

snap grid to nearest 90° alignment

rock view

rotate viewport 1 back and forth continuously

smooth shading

view image with smooth shading

flat shading view image with flat shading
wireframe view image in wireframe

outline view view image outline only

textured view image with texture (looks like skin)

textured + lit

view image with texture + artificial light

untextured

view image only—no texture (looks like clay)

color by distance

view false color map (if created)

perspective

perspective (with depth) view

orthographic

orthographic (flat) view

1 viewport

show 1 viewport

2 viewports (vertical split)

show 2 viewports with vertical split

2 viewports (horizontal split)

show 2 viewports with horizontal split

4 viewports

show 4 viewports

6 standard views

generate 6 standard + 2 custom views

show axis grid

& 5050 7 @ @ <> 90

turn on all axis grids (x, y, )
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Chapter 6 VECTRA Analysis Module (VAM) Overview

@ highlight selected views

outline selected images

@ * « - @ Dbrushsizeselector choose size of Area Selection brush

@ Face Sculptor®

switch to Face Sculptor 3D aesthetic simulation

@ Body Sculptor®

switch to Body Sculptor 3D aesthetic simulation

@ Breast Sculptor®

switch to Breast Sculptor 3D aesthetic simulation

Viewport Extras toolbar buttons This set of buttons becomes available by
selecting Preferences » Show » v Viewport Extras.

side-by-side

show one image in each of two viewports

@ synchronize viewports

lock/unlock synchronization between viewports

o=

@}; spin X

spin point-of-view around X axis only

’*‘% spinY

spin point-of-view around Y axis only

”f?@; spin Z

spin point-of-view around Z axis only

Vertical toolbar buttons

[33 select views

select image in viewport

% spin

spin point-of-view

% pan pan point-of-view right, left, up, or down

Q@ zoom zoom point-of-view (increase/decrease magnification)
?@} roll roll point-of-view

‘i'@ dolly zoom move closer to image

i%} contrazoom zoom with perspective distortion

paint area selection

select area by painting over the image

B | R

erase area selection

subtract from selection by painting over selected area

select area by points

select area by clicking points around its perimeter

| &7 |+57 || &7 |+ 57

erase area by points

click points around area to subtract from selection

select area by lasso

select area by drawing a line around its perimeter

erase area by lasso

draw over selected area to subtract from selection

100

box crop

draw a box and delete everything outside of it
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Chapter 6 VECTRA Analysis Module (VAM) Overview

‘%;_:ﬂ spin active surfaces spin image spatial orientation

'f"ﬂ, pan active surfaces pan image spatial orientation

Qﬂ, roll active surfaces roll image spatial orientation

[\3, place landmarks place landmarks on image

[\30 select landmarks select placed landmarks (hold shift key for multiple)

Point-of-view

The direction from which the image is viewed.

The image retains its spatial orientation relative to
the axis grid as the point of view moves (see 6.9 The
Surface Menu). Tools of this type move the axis grid
and the image, and are identified by an eye:

e S P
L L St

Spatial orientation

The viewing direction remains the same and the image
moves relative to the axis grid (see 6.9 The Surface
Menut). This action changes the spatial orientation of the
image and will nullify registration of images if the change
issaved. Use only as directed and in the manner
described. Tools of this type are identified with a cube:

%5 g Gnﬂ-

6.3 ABOUT THE MENUS
\'J Mirror 3D Analysis

File Edit View Landmarks Area Surface Measure Preferences  Scripts  Sculptor  Help

The following sections briefly describe all of the
commands that may appear in the main menus.

Many of the functions provided in the menus are also
available in the toolbars. Available keyboard shortcuts
are noted [in brackets].
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Chapter 6 VECTRA Analysis Module (VAM) Overview

6.4 THE FILE MENU

Edit View Landmarks Area Surface

Open Patient Chart...
[Ctrl + O]
(only if opened from Mirror)

Search for Patient...
[Ctrl + Q]
(only if opened from Mirror)

Search for Images...
(only if opened from Mirror)

Import...

Close [Ctrl + W]

Save...

Export...

Export PDF...

Open Patient Chart... Ctrl+0
View the current Search for Patient... Ctrl+Q
. . . Search for I
patient’s chart in Mirror e
X X & Import.
(see Mirror User Guide,
. Close Ctrl+W
Chapter 7). Click &
: . Save...
arrow I upper r1ght
Export...
corner of the screen to
Export PDOF...

return to VAM. Save 2D Image(s)

Create Animation...

Locate a patient record
in Mirror’s Patient

Search tab (see Mirror
User Guide, Chapter 7).
Click 2 |arrow in Exit
upper right corner of
the screen to return to VAM.

Open Image as a Flat Surface ...
Open Backgreund Image...

Run Script...

Locate an image in Mirror’s Image Search tab (see
Mirror User Guide, Chapter 7). Click < | arrow in upper
right corner of the screen to return to VAM.

Import 3D files (with suffixes .obj, .stl, .tsb, or .tom):
Browse to the desired file, select it, and click Open.
The image opens in VAM.

Close active image(s).

Opens a dialog box that enables the user to enter

a new name for an image that has been captured,
imported, or altered. A thumbnail with the new name

will be added to the open Patient Chart.

Exports the active image as a .tom file to the selected
directory location.

Exports the active image(s) as a 3D PDF file to the
selected directory location.
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Chapter 6 VECTRA Analysis Module (VAM) Overview

Save 2D Image(s)
Create Animation...
Open Image as

a Flat Surface...

Open Background
Image...

Run Script...

Exit

6.5 THE EDIT MENU

The current view in each viewport is saved as a two-
dimensional image in the currently open Patient Chart.

Opens the Animator dialog for creating an Animated
GIF Image with the file extension, “.gif”.

Opens a two-dimensional image (.png, .jpg, or .jpeg) as
a flat surface in the plane selected.

Opens a two-dimensional image (.png, .jpg, or .jpeg) as
the background/wallpaper for the viewport.

Enables the user to run pre-configured scripts.

Closes VECTRA Analysis Module and returns the user to
the patient chart.

‘u’iew Landmarks Area Surface

7 Undo: Viewpoint Zoom Ctrl+Z
¥ Redo: Viewpeint Ctrl+Y
Undo [Ctrl + Z] Undoes the last action e i Del
(in this example, undo Delete Selected Landmarks
Viewpoint Zoom>, Delete All Landmarks
Redo [Ctrl + Y] Enables the user to redo the last action that was

Delete Selected Area

Delete Selected
Landmarks

Delete All Landmarks

undone (in this example, redo Viewpoint).
Deletes the area of the image that has been selected.

Deletes landmarks that have been selected.

Deletes all landmarks, regardless of whether they are
selected or not selected.

VECTRA H1 User Guide



Chapter 6 VECTRA Analysis Module (VAM) Overview

6.6 THE VIEW MENU

View | Landmarks Arez

% Spin [S]

@ Zoom [Z]

'%r:i} Pan [P]
% Roll
Fit View

{@} Snap View

=@ Rock View

4| Spin 5
Spin, Pan, and Roll enable the user |3, zoom z
to change the point of view without % Pan P
moving the image in relation to the @ ol
axis grid. Fit View
These tools move the image and the gﬁ :I:::
grid; the image is locked in its spatial |
orientation relative to the axis grid. s ¢
Texture 4
£ This operation is different from the Lighting ¢
Spin (Pan or Roll) Active Surfaces Specularity
operation which moves the spatial S
orientation of the image in relation z:g:: :
to the axis grid (see 0.9 The Surface MR

Menuw).

Rotates the image freely in any plane.
[Alt + left mouse button temporarily
enables the Spin tool.]

Increases or decreases the magnification of the image:
Click in the image and drag up (to decrease) or down
(to increase), or rotate the scroll wheel on the mouse
(if your mouse has this feature).

Moves the image left, right, up, or down within the
viewport—x and y axes only. [Alt + right mouse
button temporarily enables the Pan tool.]

Rotates the image in the XY plane.

Changes the magnification of the image to the
maximum size that will fit within the Viewport.

Automatically moves/rotates the image to the nearest
90-degree alignment.

The image(s) in viewport 1 continuously rotate back
and forth (side to side) by approximately 45 degrees in
each direction. Click %z Rock View (in the toolbar or
menu selection) to stop the rotation.
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Shading »

Texture »

Lighting »

©

e

beef

Smooth Shading—This is the default view. When
viewed in this mode, the image geometry is smoothed
to create a more aesthetically pleasing appearance.

Flat Shading—Displays the image as flat-sided
polygons representative of raw capture data.

Wire Frame—Displays the image as the geometric
triangles that comprise the image. This view may be
used to understand the image in greater detail.

Show Outline Only—Only the outline of the image is
displayed (to demonstrate contour lines).

Textured—This is the normal view, the image as
originally captured or imported. Skin color and texture
are visible.

Textured + Lit—Adds artificial lighting, such as
shadows or highlights, for a clearer view of targeted
areas. To change the lighting, use the Lighting options
explained in the next section.

Untextured—Removes color texture detail leaving an
image that visually represents the geometric data.

Color by Distance—Displays the results of the Color
Surface by Distance tool (see Using “Color Surface by
Distance” in section 8.1) if it has been previously
executed for the selected image(s).

This feature works in conjunction with Textured + Lit
(see above). Four Lighting options are available.*

classic—Adds artificial lighting as if one light is shining
on the image from the front, top, left side.

front 2 top light—Adds artificial lighting as if two
lights are shining on the image from the top. This is the
default light setting.

front light—Adds artificial lighting as if one light is
shining on the image from the front.

*Additional Lighting sources and/or Specularity options may be defined as needed—
contact Canfield Scientific, Inc..
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Specularity »

Projection »

Distance »

w7

front top light—Adds artificial lighting as if one light
is shining on the image from the top.

vectra3face—Lighting used in Face Sculptor.
vectra3torso—Lighting used in Body/Breast Sculptor.
capture lighting—Lighting used when image was

captured.

This feature works in conjunction with Untextured
and Lighting (see above). Four Specularity options are
available.*

Matt—Displays the image in a matte finish. This is the
default specularity setting.

Slightly Shiny—Displays the image in a slightly shiny
finish.

Medium Shiny—Displays the image in a moderately
shiny finish.

Shiny—Displays the image in the maximum shiny
finish.

The image may be viewed with or without depth.
Perspective—Provides depth to the image.
Orthographic—Displays the image as if it were flat.
Two ways to zoom the user’s point of view in relation

to the image.

Dolly Zoom—Gives the effect of the viewer moving
closer to or farther from the image. To dolly zoom,
click in the image and drag up to move farther from the
image or drag down to move closer to the image.

Contra Zoom—Zooms the point-of-view with perspec-
tive distortion (the rear of the image remains in place
while the front of the image moves toward the viewer).

*Additional Lighting sources and/or Specularity options may be defined as needed—
contact Canfield Scientific, Inc..
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Axis Grid » HE show Axis Grids [G]—Display (or hide) the
three-dimensional axis grids for all planes.
Show XY Plane—Show/hide the grid in the XY plane.
v Show YZ Plane—Show/hide the grid in the YZ plane.
¥ Show ZX Plane—Show/hide the grid in the ZX plane.
Viewports » Five presets enable simultaneous display of different
images, or different views of the same image.
|:| 1 Viewport—A single viewport is displayed.
D] 2 Viewports—Two viewports are displayed side-by-side
vertically.
E 2 Viewports—Two viewports are displayed side-by-side
horizontally.
Hﬂ 4 Viewports—Four viewports within a 2 x 2 grid.
HE 6 Standard Views—FEight viewports within a 2 x 4 grid
(six standard views and two custom views).
6.7 THE LANDMARKS MENU Landrmarks | Area Surface  Meas
Select 3
Measurements are based on s :
landmarks: significant user- ;::: ?;:;:;::dr::::;
defined points on the image. s
Project Selected Landmarks
Select» All—Select all landmarks. T
None—Deselect all landmarks. ;’:::
Tools)» ~ ® Place Landmarks—Create auto-numbered landmarks.
[%0 Select Landmarks—Select previously created

landmarks. To select multiple landmarks, press and
hold the Shift key after the first landmark selection.

£ (Ctrl] toggles between selection and deselection

of landmarks, as well as between the placement of
landmarks and the deselection of landmarks.

For example, press the Ctrl key while using Place
Landmarks to deselect a previously placed landmark.
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Create Named
Landmarks...

Delete Selected
Landmarks

Delete All Landmarks

Project Selected
Landmarks

Display Coordinates

Show

Hide

6.8 THE AREA MENU

Opens the Named Landmarks window for placing
landmarks that are assigned and named according to a
preset list and are then used to generate a pre-defined
set of calculations.

Deletes landmarks that have been selected. (The same
command is available from the Edit menu.)

Deletes all landmarks, regardless of whether they are
selected or not selected.

Project selected landmarks onto a different image.

£ Landmarks can be properly projected only onto an

image that has already been registered to the image on
which the landmarks were created.

The values for the X, Y, and Z coordinates for all
selected landmarks are displayed in the Log window.

Show all previously hidden landmarks.

Hide all landmarks.

Area | Surface  Measure  Preferst

Select »

Select 3
Tools 3
All—Select all active image Copy Selected Area
areas. Delete Selected Area Del
Project Selected Area
Clear—Deselect all image T
areas. Hide

Inverse—Inverse the selected areas: The areas of the
image that were not selected become selected and vice
versa.

Extend Using Landmarks—A selection method:
Click %, place landmarks and then click at several
points around the perimeter of the area you wish

to select. Select Area » Select » Extend Using
Landmarks. The landmark dots are connected and
filled in as a selection.
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Tools »

Copy Selected Area
Delete Selected Area

Project Selected Area

Show

Hide

Reduce Using Landmarks—Subtract from the selected
area by defining a series of landmarks to create the
shape that should be deselected.

£4 1f the landmarks are placed in a clockwise order, the

area outside of the shape will be selected/deselected. If
the landmarks are placed in a counter-clockwise order,
the area inside of the shape will be selected/deselected.

Paint Area Selection—Select area by painting over
the image.

Erase Area Selection—Subtract from selection by
painting over selected area.

Select Area By Boundary—Select area by drawing its
boundary. Drawing in a counter-clockwise direction
selects the area inside of the shape. Drawing in a clock-
wise direction selects the area outside of the shape.

Erase Area By Boundary—Draw boundary of an area
to subtract from selection. Drawing in a counter-clockwise
direction subtracts the area inside of the shape.
Drawing in a clockwise direction subtracts the area
outside of the shape.

£ [Ctrl] toggles between the Paint and Erase functions of

Area Selection, as well as between the Select and Erase

functions of Area By Boundary. For example, press the

Ctrl key while using Paint Area Selection to temporarily
switch to Frase Area Selection.

Create a new image from the selected area.
Remove the image within the selected area.

Project a selected area onto a different image.

£4 An area can be properly projected only onto an image

that has already been registered to the image on which
the area was created.

Show all previously hidden image area selections.

Hide all image area selections.
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6.9 THE SURFACE MENU Surface | Measure Preferences  Scu
Tools 3
Tools » l; Select Views of Surfaces— Register Surfaces...

View / Spin:
The point of view
moves while the
image retains its
spatial orientation
relative to the grid.

Spin Active
Surfaces:

The image moves
relative to the axis
grid while the point
of view is fixed.

i ithi i ; Find Symmet
Click within an inactive ind Symmetry

image to make it active; all
other open images become

Flip Crientation
Stitch Surfaces
Fill Smallest Hole

inactive. +/- Volumes
. Split at Pl 4

£ The next three tools (Spin e g
Reflect in Plane 3

Active Surfaces, Pan Active
Surfaces, and Roll Active
Surfaces) move the image
relative to the axis grid while the point of view remains
the same.

Copy and Reflect in Plane 3

Reset Crientation and Position

This action changes the spatial orientation of the image
and will nullify registration of images if the change is saved.
(See section 6.6 The View Menu for tools that move the
point of view and not the image.)

The difference between View menu tools and Surface
menu tools becomes more apparent when the H8 Axis
Grid is visible (View » Axis Grid » Show Axis Grid):

———— —T T r——

‘g’@ Spin Active Surfaces—Rotates the image freely in any
plane, independent of the axis grid.

'$'|j| Pan Active Surfaces—Moves the image left, right, up,
or down within the viewport—x and y axes only—
independent of the axis grid.

GJ@ Roll Active Surfaces—Rotates the image in the XY
plane, independent of the axis grid.
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Register Surfaces...

Find Symmetry

Flip Orientation

Stitch Surfaces

Fill Smallest Hole

+/- Volumes

Enables the user to register two or more images so that
they are aligned as closely as possible. This is useful
for visual image comparison and necessary for some
analytical processes.

Enables the user to establish midline symmetry—useful
for evaluation and for registering two images.

Enables the user to change the orientation of a surface
view from outside to inside, or from inside to outside.

£ The result is discernible only if Show Reverse in

Different Color is selected from the Preferences menu.

Enables the user to create a volumetric shape by joining
(stitching) two surfaces together. This is useful for
measuring difference in volume between two registered
images, such as pre- and post-op.

Enables the user to fill gaps in the surface. The software
will identify the smallest hole in the surface and fill it.
Selecting this option a second time will cause the second
smallest hole to be filled. This process can be repeated
as many times as necessary to fill the holes in a surface.
NOTE: The filled surface will be untextured.

Allows the positive and negative volume components
to be separated from any closed, or solid model,
surface that has been generated using the Volume
Between Two Surfaces (difference model) tool, created
using advanced stitching techniques, or imported from
a directory location. This will result in the creation of
two surface models, one representing positive volumes
and one representing negative volumes.

VECTRA H1 User Guide [JEX



Chapter 6 VECTRA Analysis Module (VAM) Overview

Split at Plane »

Reflect in Plane »
Copy and Reflect

in Plane »

Reset Orientation
and Position

Divides the image based on the selected plane and
reports the volume for each half in the Log window.

3 Landmarks—The plane is based on three
user-placed landmarks.

£ The order in which landmarks are placed determines

the values of the measurements.

X = 0—The plane is based on the zero-point of
the X-axis of the grid.

Y = 0—The plane is based on the zero-point of
the Y-axis of the grid.

Z = 0—The plane is based on the zero-point of
the Z-axis of the grid.

£4 The term “In front of split” refers to positive values in

relation to the axis grid, and the term “Behind split”
refers to negative values in relation to the axis grid.

Reflects the image around the X, Y, or Z axis. The
result is a mirror image of the original.

A copy of the image is created and reflected around the
X, Y, or Z axis or a user-defined plane. The result is a
mirrored copy of the original image. The user may then
overlay the original with its reflection, or display the
two views side by side.

Restores the original orientation and position of the
image as it was captured or last saved. If Spin, Pan,
and/or Roll Active Surfaces has been applied to
change the spatial orientation of the image, the image
will be reset to its original captured orientation and
position. (Selecting this menu item will have no effect
on Viewpoint Spin, Pan, or Roll.)
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6.10 THE MEASURE MENU Measure | Preferences  Sculptor

Distance »

Circumference at Plane »

Distance 3
Straight Line Between WEmiEETER s
Landmarks—Measures the e

straight-line distance between
two landmarks regardless of the
surface topography.

3
3
Area +
Volume 3

3

Color

Across Surface Between Landmarks—Measures
the shortest surface distance along a path defined by
landmarks.

Landmark to Surface—Measures the distance
between selected landmark(s) on one image and the
nearest point on a second active image.

Perimeter of Selected Area—Measures the perimeter
of a selected area, such as the perimeter of a lesion on
a patient’s skin.

Color Surface by Distance...—Calculates the
distances between two images and colors the images
according to the measurement data for visual feedback.
Numerical data for min., max., RMS, mean, and
standard deviation is also displayed. Useful for
measuring accuracy of registration and identifying
regions of dimensional difference. These regions can be
selected and then separated and further analyzed.

Circumference is measured at the cross-section of
a user-selected plane and selected image. Each
measurement is displayed in the Log window.

3 Landmarks—The plane is defined by three
user-selected landmarks.

X, ¥, or z=n—The plane is \J Select Plane @1
defined by a user-selected point

(n) along the selected axis ] - [0

(X, Yy, or Z). [ Measure J [ Close ]

0% The orientation of the image to

the grid will determine where
the cross-section will be created.
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Angle > from 3 Landmarks—Measures the angle formed at
landmark 2 by landmarks 1 and 3 on the selected
image.

Area ) of selection—Measures the area of the selected region.

of surface—Measures the area of active image(s).

Values are displayed in the Log window.

Volume » to Interpolating Surface—Uses a mathematical
algorithm to generate an independent interpolating
surface based on the selected area. The volume
between the interpolating surface and the original
surface is then calculated and reported in the
Log window.

of Closed Surface—Measures the volume of an object
that is completely enclosed.

Between Two Surfaces (difference object)—
Measures the volume between two registered images
by calculating the volume between a selected area on
one image and the corresponding area on the other
(registered) image. A closed model of the difference
volume is created as a new image. The volume
difference (or closed model) volume is reported in the
Log window.

Between Two Surfaces (parallel projection)—
Measures the difference in volume between similar
areas on two different images, the second image being
projected parallel to a plane on the first.

Color» Measures and displays color for the ® Textured
(normal skin-tone) view of the image.

Display RGB Values for Landmarks—Displays the
RGB (Red, Green, Blue) values at each landmark (dot).

Display Average RGB Values for Selected Area—
Displays the average of the values for each color (Red,
Green, Blue) for the selected area, as well as the size
of the selection (in pixels) and the standard deviation
within the sample.
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Set White Point for CIE Measurements—Enables the
user to set the white point for CIE measurements .

Display Average CIE L*a*b* Value for Selected
Area—Displays the average of the values for each
aspect of the Lab color space for the selected area,
as well as the size of the selection (in pixels) and the
standard deviation within the sample.

6.11 THE PREFERENCES MENU [Preferences | Sculptor  Help
Background Colour...
e Background Color...— ST R O T
HEEEEEEEE Opens the Select color v Show Reverse in Different Colour
=====%5% s . Reverse Surface Colour..
o e dialog box for changing s
EEEEEEEC Show Reverse in Wireframe
EEEEEDEC the background color of L :
. &  Highlight Selected Views
the VleWpOI't. Surface View Selector »
'm-m,m:m--nmmm Show >
L L Surface Color...—Opens Advanced v

the Select color dialog
box for changing the image color.

£ The image color is visible only when ¥ Untextured
view is selected.

Show Reverse in Different Color—Displays the
reverse (inside or rear) of a surface in a different color
from the outside (front).

Reverse Surface Color—Opens the Select color
dialog box for changing the color of the reverse

(inside) surface.

Show Reverse in Wireframe—Displays the reverse
(inside) of a surface in & Wireframe view.

@ Highlight Selected Views—Displays an outline
around the edge of the image.
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Surface View Selector »  Enables the user to customize the display of surface
view indicators on screen.

& Highlight Selected Views

Surface View Selector show surface names

Show surface names below icons
Advanced herizontal layout

show selecter in each viewport

v show surface names displays the image name to the
right of the icon (rather than the icon only).

v surface names below icons displays the image name
centered below its icon (rather than next to it).

v horizontal layout displays the surface view
information horizontally across the top of the screen
(rather than stacked vertically). This option makes a
difference only if more than one image is open.

¥ | show selector in each viewport displays a separate
Surface View Selector in the upper left corner of each
viewport, enabling the user to show or hide images
separately for each viewport. This option makes a
difference only if more than one viewport is displayed.

Show » Enables the user to customize availability of tools and
information on screen.

Show 4 Color Surface by Distance
Advanced Pl V| Log

Landmark List

Tools

Mouse Tools

Draw Area Selection
Brush Sizes
Viewport Extras

Surface View Selector

v Color Surface by Distance makes the Color Surface
by Distance dialog box visible.

v Log makes the list of measurements and data visible.

v Landmark List makes the Landmark List dialog box
visible.
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¥ Tools makes the toolbar at the top of the screen
visible.

v Mouse Tools makes the vertical toolbar visible.

v Draw Area Selection makes additional selection tools
available in the vertical toolbar: & # select area by
boundary and % ¢ erase area by boundary.

v Brush Sizes makes the brush sizes drop down menu
visible at the top of the screen.

v Viewport Extras makes additional toolbar buttons

available at the top of the screen: Eﬂ ':-““-5 C-% C-'{%;.

v Surface View Selector makes the Surface View
Selector visible.

6.12 NAVIGATING THE SOFTWARE

Software features are accessed by selecting commands
from the main menus or by clicking buttons on the
toolbars. Which commands are available depends upon
the current state of the program (whether any images
are open/selected, etc.).

Dialog boxes

Some commands (Open Patient Chart, for example)
cause a dialog box to appear. A dialog box allows you
to enter information, make selections or choose settings
for the current operation.

When settings and data in a dialog box appear as you
wish, you can execute the command by clicking a
button that is typically marked with a descriptive label
(Save, Import, etc.) or simply OK.

Most dialog boxes also contain a Cancel button.
Clicking Cancel closes the dialog box without
executing the command. Any data entered prior to
clicking Cancel is discarded.
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Moving

Moving the mouse will cause the cursor (pointer) to
move on the screen.

Clicking

To “click”, move the mouse to position the cursor over
the desired area, then press and release the left mouse
button.

Right-clicking

To “right-click” press and release the right mouse button.
A right-click is used to select from a contextual pop-up
menu.

6.13 THE FILING SYSTEM

File management occurs within a database that is
made up of individual patient records. Each patient
record contains data pertaining to that patient (name,
ID number, date of birth, etc.) along with images that
have been saved for that patient. Each image may
have additional data associated with it (image date,
procedure, etc.).

A SQL database is used to store the data. The images
and associated capture data are stored in individual
image directories. The system may be configured to
store the database and/or images on the local computer
or on a network server. The number of patient records
and images you can store in the database is primarily
dependent upon the capacity of the hard drive or
server.
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6.14 CUSTOMIZING VECTRA ANALYSIS MODULE

You can move or close toolbars and sub-windows in
VECTRA Analysis Module. For example, you can detach
the Log window from the bottom of the frame and
make it float in front of the viewport anywhere on the
screen.

The viewport background color is customizable:
Select Preferences » Background Color... to open
the Select color dialog box. Select desired color and
click OK.

The color of § Untextured images is also
customizable: Select Preferences » Surface Color...
to open the Select color dialog box. Select desired
color and click OK.

£ Changes to toolbar or sub-window size or position,
background color, or image color will be retained
when you restart VECTRA Analysis Module.
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7.1 THE MIRROR PATIENT CHART

Finding and opening an existing patient record

1 Double-click the @ Mirror icon on the Windows
desktop to open Mirror software.

2 Select File » Search for Patient, or click
the Patient Search tab on the right edge
of the screen.

3 If the fields are not empty,

click _clearsearch | Clear Search.
el LELUENLUAN ﬂ>>lsléﬁ.@/£ a1 @) |

Clear Search 4’{ Open Patient Al | None | [sort by st name = MATCHES: 0 SELECTED: 0 =

PATEENTDATA ——————— A|

nd
'

LAST NAME FIRST NAVE MDDLE g
AN SOCIAL SECURITY
DATE OF BIRTH
’7FF\DM [ o |
Enter search criteria
SEX RACE

to display matching patients.

r = =

IMAGE DATA

,/lmage Search\ / Patient Search \ / Chart \/lmage Dala\

IMAGE ATTRIBUTES
Visa View

Image Search \/Patient Search \/ Chart_\/image Data

[ <selection lit>

Lol
l<lclulolzle =0z |2 | |x |« |~ |= o |n | |o |o.
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=== 4 Enter search criteria such as the

\mage Search \/Patient Search \/ Chart \/image Data

Cear Search | [ prva

o Open Patient

PATIENT DATA

FIRST NAME

MDDLE

LAST NAME
%

MEN

[iaurd

DATE OF BIRTH

FROM

SEX RACE

IMAGE ATTRIBUTES

SOCIAL SECURITY.
o

IMAGE DATA

e e 3 e =ew. s patient’s name, date of birth, or
o, social security number. Thumbnail
i images for patient(s) who fit the

[Viia vew

[<selection list

Ll

ilclelHlwlzlol=lo |z |zl |x |- =z ]o n |m|o o |= |>

RN

criteria will be displayed.

5 Click once on a thumbnail

to select the associated patient

chart. The background changes to
— blue, confirming that the chart is

selected. To deselect a chart,

click on the thumbnail again.

6 To open the selected patient chart, select
File » Open Patient Chart or click _open patient |, or just
double-click on the highlighted thumbnail.

Opening image(s) from within the Mirror chart

£ Multiple images may be selected and opened at the

1 Click once on a thumbnail to select the associated
3D image. The frame color changes, confirming that the
image is selected.

same time: To select an additional image, click on its
thumbnail. To deselect an image, click on the
thumbnail again.

e\ | ¢ HEEEEE

Dimage D image

MR =

oy DOB 1/8/1972
sEx F
Patient Detais
RACE:

M) )P )] [Viewratent search Resuls ~| @ | B
AGES
PATIENT IMAGES: 20 SELECTEDIMAGES: 1
Al None Open Images Edit Data

MGE DATA

B File Name

o Face pre-op trimmed
Ev Image Date

© 10/17/2011

912008 10172011

2 To open the selected image(s), click _ Open Images
or double-click on a highlighted thumbnail.
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Saving data from VAM’s Log window
into the Mirror patient chart

PATIENT IMAGES:

Al ] _None

1| sonzzon

B File Name
o Face pre-o
Ev Image Date
© 10/17/201

SEX F

Modfy

IMAGE DATA
ATTRIBUTE

5| 8] hend

ATTRIBUTE

save
SELECTED PATIE]
NAME: Laura Roberts

MR

DOB: 1/8/1972

IMAGE DATA

Radx Nasi = 23.3335
e = 017638

= 154524

= 719501

) Editust

Apoly
APPLIED IMAGE DATA

Ev File Name

o Face pre-op trimmed
E7 Notes

o Rhinoplasty measurer
Ev Image Date

© 10/17/2011

ments Al distances below are repo

~11 Click save&cise |

1 Select File b Save..., enter a unique file name, and
click OK.

2 Click once inside the Log window (at the bottom of
the screen).

3 Right-click and select Select All from the pop-up
menu (or drag over data to select it).

4 Right-click and select Copy from the pop-up menu.
5 Select File » Open Patient Chart....

6 Click once on the corresponding thumbnail to select
it (the border turns blue to show that it’s highlighted.)

7 Right-click on the highlighted thumbnail and select
Edit Data to open the Edit Image Data window.

8 Select Notes from the Attribute drop-down menu.

5]
9 Click in the Notes field. | 2wl
Type a descriptor for the - P
data that you are adding, H e
such as “Rhinoplasty ]
measurements” or “Area =". e =

NOTES

8 Projection of Radix Nasi = 23.3335

9 Colimela Labal Angle = 9.17638

10 Nasofrontal Angle = 154.524
11 Tip Angle = 71.9501

Right-click and select Paste
from the pop-up menu.
The data that was copied

"
from VAM’s Log window
populates the Notes field.

Ev/ﬁb':';y

o Face prop trmmed
=7 Image Pate

o 7/2011
10 Cth Apply _/

The Notes attribute is added to Applied Image Data.

(™|
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The data that you pasted

7| _10/17/2011_<open>

|i\l

A PRI LTI into Notes appears in the
I—I NAME: Laura Roberts
ssi Mirror Patient Chart.
File Name:
Face pre-op trimmed 8/1972
Notes: Rh a It
otes: Rhinoplasty measurements Patient Detals
All distances below are reported in milimetres.
v Patient Search Results uc
1 MNasal Bridge Length = 47.4538
IMAGES
2 Tip Projection = 24.221
3 Interchr Width - 16.5576 SELECTEDMAEES 1
4 Interalar Base Width = 31.6308 Float cursor over
5 Columela Lenth = 225112 b kimct Edepan | th bnail t
6 Stomion - Menton Height = 58.2749 IMAGE DATA
7 Intercanthal Width = 3L.0178 umbnat O
8 Projection of Radx Nasi = 23.3335 .
: . display data.

3D Image.

=~ Image Date
e 10f17/2011

MNOTES

Rhinoplasty measurements

Al distances below are reported in milimetres.

1 Nasal Bridge Length = 47.4538

2 Tip Projection = 24.221

3 Interalar Width = 16.5576

5 Wharan ssee e = 316208 12 Repeat for each open
5 Columella Lenth = 2.25112

6 St - Menton Height = 58.2749 :

R s S image.

Saving data from VAM’s Log window
into a Word or other text file

1 Select File b Save..., enter a unique file name, and
click OK.

2 Click once inside the Log window (at the bottom of
the screen).

3 Right-click and select Select All from the pop-up
menu (or drag over data to select it).

4 Right-click and select Copy from the pop-up menu.

5 Click within the destination document and press the
Ctrl and V keys to paste.
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7.2 VIEWING, SAVING AND CLOSING IMAGES IN VAM

Viewing multiple 3D images simultaneously in viewports

Five viewport presets (see Viewports in section 6.6)
enable simultaneous display of different images, or
different views of the same image. Multiple images will
initially open in a single viewport ([_]), superimposed.
To display images in more than one viewport, click a
viewport button in the toolbar ([T, H, HH, )

or select the desired preset from the View menu
(View » Viewports p).

culptor  Help

All open images will
initially be active, visible,
and superimposed in
every viewport. Use the
viewport-specific Surface
View Selectors to
activate/deactivate and
show/hide images as
needed (see Surface View Selector in section 6.1).

Select “show selector in each
viewport” from Preferences

Comparing two 3D images side-by-side

This viewing method allows you to apply the
point-of-view tools to two viewports simultaneously to
review images side-by-side.

1 Select Preferences » Show » v Viewport Extras to
make the Viewport Extras toolbar available.

2 Click the [l Side-By-Side button in the Viewport
Extras toolbar. This will open two viewports with one
image active in the left viewport and the second image
active in the right viewport.

3 Click the [@&] Synchronize button in the Viewport
Extras toolbar to lock synchronization between the two
ViEWPOTIts.

4 Use the point-of-view and texture tools to review the
images in tandem.
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Saving a modified 3D image

m IMPORTANT: Changes, edits, landmarks will not be
retained unless the image is saved.

1 Select File » Save....

S =2l 2 Enter a unlque.and descriptive file name in the
T Surface name dialog box.
TP0.GGreql {4 The file name should describe the session
Lo J[ conel | number, the patient, and the status of the image.

For example, in the filename TP0.GG]J.reg, “TP0”
identifies the session number (TPO = time point
zero, or baseline; TP1 = time point one, or first
follow up; etc.), “GGJ” are the patient’s initials, and
“reg” indicates that the image is registered to the
grid (if baseline) or to the baseline image

(follow up visits).

3 Click [ _oc . The modified image is saved as a

separate 3D image in the patient’s chart and the original
3D image is preserved unchanged.

Closing a 3D image

1 Using the Surface View Selector (see Surface
View Selector in section 6.1), make sure the image you
wish to close is active and any other open images are
inactive.

2 Select File » Close [Ctrl + W].
If the image has been modified and the changes have
k4 g g

&=z not been saved, a prompt appears allowing
Surface Face pre-op immed.tom has been mocifcd. f you close this suface you to discard the changes and close the
L now the modifications will be lost. : . .
image (click OK) or keep the image open
so that you may save the changes (click

Cancel).

W) vam

Are you sure you want to close this surface?
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7.3 REMOVING UNNEEDED FEATURES OR ARTIFACTS FROM AN IMAGE

Method 1 (good for quickly cropping an image)
1 Click the Dx box crop button in the vertical toolbar.

2 Place the =+ cursor at a corner of the area you wish
to keep, then click and continue to hold down the
mouse button.

B Mh.,00¢ ] POYWYWe UL ESH®\ # 3 Dragouta rectangle to

the opposite corner of the
area you wish to keep and
release the mouse button.
The boundary box you
have drawn is displayed.

4 If you wish to adjust
the size or position of

the boundary box, click
an edge or corner of the
boundary box. The cursor
changes to Bl (edge) or
=4 (corner). Drag to the
desired location.

5 Right-click the mouse to
delete everything outside
of the box.

o 00 5T L 56" o e e* 7

'y
@\_,'

s,

s, 6 Save the changes (see
v Saving a modified 3D

% /; image in section 7.2).
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Method 2 (good for creating a smooth perimeter)

2 Click to place a series
of points defining the
perimeter of the area
you wish to preserve.

04 1f the points are placed
in a clockwise order, the
area outside of the shape
will be selected. If the
points are placed in a
counter-clockwise order,
the area inside of the
shape will be selected.

04 1f the area you wish to
preserve is selected, select
Area » Select » Inverse.

1 Click the % Select Area By Points button in the
vertical toolbar. }

\J Mirror 3D Analysis
File Edit View Landmarks Area Sugface Measure Preferences Sculptor Help

POYPET DDCHE He @« - €

G ‘:“@,ﬂff’{;

place points in a
clockwise order

& eBe" e ot g* 7

Eq

000s

3 Right-click the mouse after placing the last point.
The selected area is painted green.

4 Seclect Edit » Delete Selected Area or press
Delete on your keyboard. The green area is
deleted, leaving a smooth perimeter.

5 Save the changes (see Saving a modified 3D image in
section 7.2).
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Method 3 (good for removing discontinuous areas)

1 Select Area » Tools » %4 Paint Area Selection

or CliCk the EJ Paint [Brea] Surface Measure Preferences Sculptor Help

Area Selection button e )

) ) Tools. l:4  Paint Area Selection

in the vertical toolbar. S 5 | Bl Gy
Delete Selected Area l:d  Select Area by Boundary
Project Selected Area lrd  Erase Area by Boundary
Show

\) Mirrag30 Analysis b

File dit  View Landmarks Area Surface Measure Preferences Sculptor Help

& &%

e WOPUWWER NMEHBES @ - 2 Drag the brush over the

image (hold down the left
mouse button while
moving the mouse) to
select the areas you wish
to remove. The selected
areas will be painted a
contrasting blue-green
color.

{4 To change the size
of the brush, click on
a brush size in the
horizontal toolbar.

o - ‘o

3 Select Edit » Delete Selected Area or press Delete
on your keyboard.

4 Save the changes (see Saving a modified 3D image in
section 7.2).

L4 NOTE: s, Select Area by Points or §- Lasso Select
may be used instead of the %/ Paint Area Selection
tool throughout the examples in this user guide.
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7.4 REGISTERING A BASELINE 3D IMAGE TO THE AXIS GRID

It is essential to register a baseline 3D image to the axis
grid. This establishes the permanent reference to which
all of the patient’s future images will be registered.

Establishing midline symmetry

%, Spin ]
i Zoom Z
4y, Pan p
%, Roll

Fit View
&) Snap View
“a Rock View
Shading
Texture
Lighting
Specularity
Projection

Distance
Axis Grid HE Show Axis Grids G
Show XY Plane %
Show YZ Plane

¥ | Show ZX Plane

Viewports

< | <

select View » Axis Grids » HE Show Axis Grids (or
type G). The X, Y, and Z planes will be displayed
in the viewport.

2 Select View » &} Snap View or click the
{4 Snap View button in the horizontal toolbar.
This will square the grid to the nearest 90° increment.

3 Select Surface » Tools b #; Spin Active Surfaces
or click the #; Spin Active Surfaces button in the
vertical toolbar.

4 Spin the image until
it is bisected by the
vertical (Y) axis.

5 Click the %/ Paint Area
Selection button in the
vertical toolbar.

6 Drag the brush over the image (hold down the left
mouse button while moving the mouse) to select the
entire front of the image.

7 Select Surface ) [M] Measure  Preferences  Scu
Find Symmetry. ook b
This will cause the image Treees
to be automatically Find Symmetry
oriented to the vertical Fiip Orientation 3
axis through its center.
Area | Surface  Measure  Preferences  Sculptor  Help 8 Sclect Area b Select » Clear to

Select 2 R / deselect the image area.

Tools ’ Clear

Copy Selected Area Inverse
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Correcting image rotation

1 Select View » Viewports » [[] 2 Viewports (vertical
split) or click the [I] 2 Viewports button in the
horizontal toolbar.

2 Click the %, Spin button in the vertical toolbar
(or select View » %, Spin, or press the S key).

3 In the viewport on the right, rotate the grid and
image to obtain a lateral view.

Y

s
: wYye N DODEBEEe @ -

@ BE % [ el 0O@
TR

== 4 Select View » & Snap
View.

5 Click the ¢ Roll Active
Surfaces button in the
vertical toolbar.

6 Roll the image in the
right viewport so that it
is oriented to the vertical
grid lines.

Establishing front-to-back orientation for registration

1 Click the %3 Pan Active Surfaces button in the
vertical toolbar.

2 Move the image in the right viewport until it is
centered on the main vertical axis line.

Saving the registered baseline image

1 Select File » Save... to open the Surface name
dialog box.

2 Enter a filename that includes “reg”, indicating that
the image has been registered (see Saving a modified

3D image in section 7.2).

3 Click OK. The registered baseline image is saved as a
separate 3D image in the patient’s chart.
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7.5 REGISTERING SUBSEQUENT 3D IMAGES TO THE BASELINE IMAGE

When comparing images (e.g., pre-op and post-op),

it is important to ensure that the images are registered
to each other. Typically, the original (first) image is
aligned to the grid and serves as the baseline image
(see 7.4 Registering a Baseline 3D Image to the Axis
Grid). All subsequent images are then registered to the
baseline.

There are two methods that may be used to register
follow-up images to a baseline image. It is possible,
and sometimes even desirable, to employ both
registration methods. This will help ensure precise
registration.

Method 1: Using anatomical landmarks

1 Open a patient chart and select an image that needs
to be registered and the baseline image that has been
previously registered to the axis grid.

2 Open the two images in VECTRA Analysis Module:

VECTRA chart: click gl open in VAM

Mirror chart: click  OpenImages | (or double-click
one of the thumbnails)

VECTRA Analysis will be launched and both images
will open, superimposed in one viewport.

£4 Work with only two images at a time to ensure optimal

computer performance and simplify the process.

3 Click the Side-By-Side button in the Viewport
Extras toolbar to put each image in its own viewport.
(If you don’t see [, select Preferences » Show »

¥ Viewport Extras.)

4 Use the [@] Synchronize button in the Viewport
Extras toolbar to toggle synchronization off.
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5 Use viewpoint %, Spin [S] to rotate the follow-up
image until its orientation is similar to the
baseline image.

e A°1 JiaE3 nnEEa 40 @ -0 BE

Place landmarks.

Identify and mark anatomical landmarks outside of the
treatment area which are common to both images, such
as canthi, moles, or permanent scars.

£ For more on landmarks see the next section, 7.6 _Using
Landmarks.

[Comdmats] aves suface wessre preieences supr ] Select Landmarks » Tools » ., Place Landmarks,
Select 3 . . .
= e or click the %, Place Landmarks button in the vertical
Create Named Landmarks... [l Select Landmarks toolbar.

2 Click once at an anatomical landmark on the
baseline image in the left viewport, then click at the
corresponding point on the follow-up image in the
right viewport. A numbered green dot appears at each
click, indicating that the landmark has been placed.

Corresponding landmarks on each image must have
the same identifying number. The software will auto-
matically assign “1” for the first click in each viewport,
“2” for the second click in each viewport, etc.

F4 Use viewpoint %, Spin, %, Pan, @, Roll, and %5, Zoom
to help you find and place appropriate landmarks.
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3 Repeat step 2 until four or more landmarks have
been identified and placed.

Surface | Messure  Preferences  Scu Register the images,
Tocls 3
Register Surfaces.. N

1 Once the landmarks have been placed, select

Find Symmetry

Flo Orenttion Surface » Register Surfaces.
e — =5 2 In the Register Surfaces dialog box make the
ove ths s following selections:
TPO.CM regtom
TP cmnedion " Move this surface: [follow-up image]
- to fit this surface: [baseline image]
to fit this surface: <@
T Cmmedion __—Calculate alignment @ landmarks with
using: corresponding names
alculate alignment using: ( . . . .
S 3 Click [ o< ] The follow-up image is registered to
-E‘selectedareannﬁrstsur%ce the baseline image'
() selected area on second surface
(@) landmarks with corresponding names

Save the registered follow-up image.

1 Select View » Viewports » [ ] 1 Viewport or click
the [_] 1 Viewport button in the horizontal toolbar.

2 Use Surface View Selector (see Surface View
Selector in section 6.1) to hide the baseline image and
make sure the follow-up image is active.

3 Select File » Save... to open the Surface name
dialog box.
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Viewing and Manipulating Images in VAM

4 Modify the filename to include “reg”, indicating that
the image has been registered (see Saving a modified

3D image in section 7.2).
5 Click [ ok ]. The registered follow-up image is

saved as a separate 3D image in the patient’s chart.

Verify registration.

Perform Color Surface by Distance to verify the
registration. See Using “Color Surface by Distance” in
section 8.1.

Method 2: Using image contour

1 Open a patient chart and select an image that needs
to be registered and the baseline image that has been
previously registered to the axis grid.

2 Open the two images in VECTRA Analysis Module:
* VECTRA chart: click g8 open in VAM

e Mirror chart: click  OpenImages | (or double-click
one of the thumbnails)

VECTRA Analysis will be launched and both images
will open, superimposed in one viewport.

£4 Work with only two images at a time to ensure optimal

computer performance and simplify the process.

3 Use Surface View Selector (see Surface View
Selector in section 6.1) to deactivate the baseline image
(it remains visible, but is displayed with low opacity)
and make sure the follow-up image is active (displayed
with full opacity).

4 Select Surface » Tools » ¥; Spin Active Surfaces
or click the #; Spin Active Surfaces button in the
vertical toolbar.

5 Rotate the follow-up image so that its orientation is
similar to the baseline image.
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) Register Surfaces 5| el
Move tissurface:

TPO.CM.reg.tom
TP3.Ch.trimmed.tom

Viewing and Manipulating Images in VAM

6 Use Surface View Selector to hide the follow-up
image and activate the baseline image.

7 Click the %4 Paint Area Selection button in the
vertical toolbar.

8 Drag the brush over the image (hold down the left
mouse button while moving the mouse) to select the
desired areas: bony or anatomically consistent areas
outside the treatment area.

£ 1t is important to avoid areas impacted by treatment.

Register the images.
1 Select Surface » Register Surfaces.

2 In the Register Surfaces dialog box make the

following selections:
T Move this surface: [follow-up imagel]
to fit this surface: [baseline image]

to fit this surface: e

TPO.CM.reg.tom
TP3.CM.trimmed.tom

T

(©) whole of both surfaces
©) selected area on first surface
@ selectad area on second surface

) landmarks with corresponding names

Calculate alignment (@ selected area on
using: second surface

3 Click[ o .

The follow-up image is
registered to the baseline
image.

Save the registered
follow-up image.

1 Use Surface View
Selector (see Surface
View Selector in section 6.1) to hide the baseline image
and activate the follow-up image.

2 Select File » Save... to open the Surface name
dialog box.

3 Modify the filename to include “reg”, indicating that
the image has been registered (see Saving a modified

3D image in section 7.2).
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4 Click . The registered follow-up image is

saved as a separate 3D image in the patient’s chart.

Verify registration.

Perform Color Surface by Distance to verify the
registration. See Using “Color Surface by Distance” in
section 8.1.

7.6 USING LANDMARKS

Landmarks are used for annotation, registration, and as
markers for taking measurements such as the distance
between two points over the image.

Moving the image while working with landmarks

As you place landmarks you may need to spin the
image to view previously hidden areas. To temporarily
access %, Viewpoint Spin, press and hold the ALT
key. The cursor changes to %, allowing you to rotate
the image. Release the ALT key, and the previous tool
(%, Place Landmarks or %, Select Landmarks)
becomes active again.

Creating auto-numbered landmarks

Landmarks | Area Surface Measure Preferences  Sculptor 1 With at least one image open and
Select v active, select Landmarks » Tools »

i, Place Landmarks (or click

the %, Place Landmarks button in

the vertical toolbar).

Tools »

lz,  Place Landmarks I:te

Create Mamed Landmarks... | [: Select Landmarks

Delete Selected Landmarks

2 Click once on an active image to place a landmark.

Each new landmark on the image is automatically
assigned a numeric label: “17, 27, etc.

The new landmark is displayed in a bright green
color indicating that it is selected. (Deselected
landmarks are displayed in a dark green color).
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Creating named landmarks

A named landmark is identified by a label that
describes it’s location on the body. Named landmarks
are placed and named according to a preset list and are
then used to generate a pre-defined set of calculations.

Landmarks | Area Surface Meas 1 With a 3D image open and active in VAM, select

Landmarks » Create Named Landmarks. The Named
Landmarks window opens on the right side of the
screen.

Select

Tools

Create Mamed Landmarks...
Delete Selected Landmarks %

2 Select Landmarks » Tools » %, Place Landmarks
Delete &ll Landmarks

or click the %, Place Landmarks button in the vertical
toolbar.

RS B )

3 Click to select the Name new landmarks check box.
Landrpérk List (-4

Name new landmarks
on this surface : TPD.CM.reg.tom

4 Select the desired landmark set from the drop down
menu. The abbreviation and full name for each of the
s landmarks in the set is displayed. The first landmark is

Landmark  Full N{ chin

sn Sternd Example highlighted, ready to be placed.
MMFE() Medial Fadal Evaluation
MMEQ)  Medial I{?;:;':‘:Lel

lavic] orthognathic el .
W cwdgere 5 Position the tip of the cursor arrow over the
o e appropriate anatomical location and click once to place

Alr) Areola (Right)
the landmark.

for this analysis:

The corresponding landmark abbreviation
appears next to the placed landmark dot.

A checkmark appears next to the abbreviation
in the landmark list.

The next landmark in the list becomes highlighted.
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6 Once all of the landmarks in the set have been
placed, click Show Report to display the resulting
measurement data (mm) in the Log window at the
bottom of the screen.

S38:

. o Bt
S dua .

7 See section 7.1, Saving data from VAM's Log window
into the Mirror patient chart, or Saving data from VAM’s
Log window into a Word or other text file for how to
save the data from the Log window.

Selecting landmarks

A landmark needs to be selected (bright green) in
order to use it for measuring or for any other purpose
(deselected landmarks are dark green).

1 Select Landmarks » Tools » [%0 Select Landmarks
or click the &, Select Landmarks button in the vertical
toolbar.

2 Click once on a dark green landmark to select it.
The color will change to bright green, indicating that it
is selected.

If you click on a different landmark, it will become
selected and all others will become deselected.

To select multiple landmarks press and hold the
Shift key as you click landmarks.

To deselect a landmark press the Ctrl key as you
click a selected landmark.
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Deleting landmarks

(Landmarks | Area Suface  Meas | Select the landmark(s) you wish to delete (see

previous page).

Select 3
Tools 2 Select Landmarks » Delete Selected Landmarks.

Create Mamed Landmarks...
£4 To remove both selected and unselected landmarks,

Delete Selected Landmark
ey select Landmarks » Delete All Landmarks.

Delete All Landmarks
Landmarks on multiple images

If more than one image is open, landmarks will be
placed on whichever image is currently active.

If more than one image is active, landmarks may be
placed on either image.

If active images overlap, landmarks will be placed
on the uppermost active image (the one in the
foreground).

Each image has its own list of landmarks, numbered
from 1 onward.

Viewing landmark coordinates

Landmarks | Area Surface Meas— Select Landmarks b Display Coordinates to display

the x, y and z values for landmarks. The Log window
at the bottom of the screen displays the label and

X, y, z coordinates for each landmark (whether

or not it is selected).

Select

Tools

Delete All Landmarks
Project Selected Land
Display Coordinates

Show
Hide

nl)  (15.9548,47.8593,54.3504)
) (14.5991,49.0655,54.20;

(0.573958,67. 1081,69.7356)
(1:24544,52.7467,72.793)
(157693,:60.8637,55.7326)
(1.26161,54.6776,71.1102)
(15144, 14,343,396, 104)
(0.855939,6.91543,36.3586)
(109712,9.468,52.1315)
(L77751,7.45714,79.038)
(13.2828,20.7711,75.6701)
(-12.4102,20.2469,74.0675)
(13.5284,34.5613, 70.8115)
(:9.50801,33.4957,76.5666)
(1.25304,8.3288,50.2)
(4.69824,8.65964,88.2401)
(:2.98955,8.58231,87.754)
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7.7 CREATING A 3D ANIMATION

1 Select File p Create Animation... to open Animator.

{4 click the Animator title bar and drag to reposition the
floating dialog box as needed.

2 Use viewpoint %, Spin, %, Pan, &, Roll, and/or
%5 Zoom to orient the image to the rotation and zoom
desired for the first frame of the animation.

animator 3 Click ) CAPTURE New Key Frame to save this
view as Key Frame 1.

e A thumbnail of the key frame appears in the
Animator dialog. If you wish to return the image to
this orientation and zoom, click the thumbnail.

e Click the trash icon if you wish to delete this key
frame.

e Optional: Adjust the amount of time the animation
should pause at this key frame.

4 Rotate and/or zoom the image to the next position,
and then click ‘ CAPTURE New Key Frame to save
this view as Key Frame 2.

e A second thumbnail appears in the Animator dialog.

e Notice that the @ GENERATE animation button is
no longer disabled. A minimum of two key frames
must be specified to generate an animation.

e Optional: Adjust the interval between key frames.

Repeat step 4 until you have specified all the key frames
you wish to include in your animation. Animator will
automatically insert the in between frames (“tweens”)
to make smooth transitions between the key frames.

£%4 1f you would like the animation to loop back to
Key Frame 1 at the end, click the first thumbnail, then
click § CAPTURE New Key Frame.
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key frames: load

small width m

medium

large = -
i —_—
custom height @ pizcels

mﬁ'-ﬂl’ﬂES per sec,

" ||:| op

smll width m pixels

medium

0

@ custom height m pixels
mﬁ'ames per sec,

" ||:| op

Viewing and Manipulating Images in VAM

saving key frames (optional)

If you plan to reuse a particular sequence, click save
after you have specified all the key frames you wish

to include in the template. Click load to automatically
generate the saved sequence. Click clear if you wish to
delete all of the key frames and start over.

changing the pixel dimensions (optional)

Pixel dimensions determine how large the animation
appears on screen during playback. Increasing the pixel
dimensions also increases the size of the file. Smaller
file sizes are recommended for web or e-mail.

To change the pixel dimensions, select a preset size
by clicking the radio button next to small, medium
or large, or modify the values in the width and/or
height fields.

preset 1 viewport 2 viewports*

small 180 x 240 pixels 360 x 240 pixels

medium 360 x 480 pixels 720 x 480 pixels

large 720 x 960 pixels 1440 x 960 pixels

*The preset pixel width is doubled for 2 viewports.

£4 when Bl link is selected, changing one dimension will

automatically change the other dimension to maintain
the aspect ratio. When gy link is unselected, the aspect
ratio may be modified.

changing the number of frames per second (optional)
To define the number of frames Animator will insert
for each second of playback, modify the value in the
frames per sec. field. More frames per second will
result in smoother transitions, but increase the file size.
8 FPS is the default, recommended value.

changing the looping option (optional)

If the loop check box is selected (), the animation
will loop continuously. If the loop check box is
unselected, the animation will play once and then stop.
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5 Click @ GENERATE animation to view the
animation in a floating Preview dialog box.

Clicking the X in the upper right corner
of the Preview or Animator dialog
closes the box.

preview

Click @b to pause playback.
The icon changes to .

Click @ to resume playback.

Click @ to stop playback. The
animation starts at the first frame when
resumed.

6 Click @ to save the animation into
the patient chart as an Animated GIF
Image with the file extension, “.gif”.

The generated animation is not retained
if you close the Preview dialog box
~—. without saving the animation.

£4 The Animator dialog box retains your specified

key frames and settings until you close the image.
You may change, for example, the number of open
viewports or the view mode from color (textured) to
gray (untextured), then generate a new animation.

4 Pre-op and simulated images in
synchronized 2-viewport animation.
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Image Analysis

8.1 MEASURE AND COMPARE DISTANCES

Measuring the straight line distance
between two landmarks

1 Select two landmarks.

2 Select Measure » Distance » Straight Line Between
Landmarks.

U/ Mirror 3D Analysis
File Edit View Landmarks Area Surface

erences  Sculptor  Help

Distance 3

N Straight Line Between Landmarks
Circumference at Plane Across Surface Between Landmarks
Angle

Landmark to Surface

Area Perimeter of Selected Area
Volume

Color Surface by Distance...

Color

The straight line distance between the selected landmarks
(in millimeters) is displayed in the Log window at the
bottom of the screen.

£ Exactly two landmarks must be selected, but they don’t
have to be on the same image. You may use Straight
Line Between Landmarks to measure the straight line
distance from a landmark on one image to a landmark
on a different image.
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Measuring the distance across a surface

L
o,

I \A

) ),

& 82

This generates a path
along the shortest surface
distance between the
landmarks (in the order
that they were selected).

This tool measures the shortest surface distance along a
path defined by landmarks.

1 Select two or more landmarks.

2 Select Measure » Distance » Across Surface

Between Landmarks.

J Mirror 3D Analysis

File Edit View Landmarks Area Surface

Circumference at Plane ¢ Across Surface Between Landmarks

Angle

Area

Color

Distance

3
Volume 3
»

Preferences  Sculptor  Help

b Straight Line Between Landmarks

L Landmark to Surface

Perimeter of Selected Area

Color Surface by Distance...

The path length (mm) is displayed in the Log window.

The path may be deleted or saved in the same way as

an image.
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Measuring from a landmark to the
nearest point on another image

1 Place % (or select % ) a landmark on one image.

2 Select another image.

£ Ensure there is one selected image with one or more
selected landmarks, and one selected image with
no selected landmarks. Any other open images should
be deselected.

3 Select Measure » Distance » Landmark to Surface.
The distance between the selected landmark(s) on the
first image and the nearest point on the second image
is displayed in the Log window.

Measuring the perimeter of a selected area

1 Select the area to be measured: Click ¥/ paint area
selection or & lasso select (in the vertical toolbar).
Drag over the area you wish to select with %4, or drag
around the perimeter of the desired area with .

£ [Ctrl] toggles between the Paint and Erase functions of
Area Selection, as well as between the Select and Erase
functions of Area By Boundary. For example, press the
Ctrl key while using Paint Area Selection to temporarily
switch to Erase Area Selection.

Another method to select the area: Click %, place
landmarks and then click at several points around the
perimeter of the selection area. Select Area » Select

» Extend Using Landmarks. The landmark dots are
connected and filled in as a selection.

£ The accuracy of the selection determines the accuracy
of the perimeter measurement. To increase selection
accuracy, increase magnification: Click %, zoom, click
in the image, and then drag downward while holding
the left mouse button, or rotate the scroll wheel on
your mouse.
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2 Select Measure » Distance » Perimeter of Selected
Area. The length of the perimeter of the selected area
is displayed in the Log window.

Using “Color Surface by Distance...”

Calor Surface by Distance
Colour
@ whole of

() selected region of

this surface:

& X

J

TPO.CM.reg.tom
TP3.CM.reg.tom

N

by the distance to thls surface:

TPO.CM.reg. tom
TP3.CM.reg. tom

RN

Caloulate distances

Distance statistics

Color Surface by Distance... provides visual feedback
and numerical data about the distance between two
images, enabling the user to verify image registration
and also identify regions of difference/change

(e.g., pre- and post-op) for comparison and analysis.

1 Open two registered images.

2 Use Surface View Selector (see Surface View
Selector in section 6.1) to hide the image that will be
compared to the baseline image and make sure the
baseline is active.

3 Select Measure » Distance » Color Surface by
Distance....

4 Make the following selections in the Color Surface
by Distance window:

Colour: @ whole of

. this surface: select the .tom for the baseline

image

——+ by the distance to this surface: select the .tom

for the comparison image

_~ 5 Click the Calculate distances button.

VECTRA Analysis software calculates the distances
between the two images and colors them according to
the color scale parameters.
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Treated areas
are colored in the
[~ extremes of the
* Untreated, anatomically distance scale.
consistent areas are green,
same as the 0Omm point on = s

el

the scale. y s

Log window

[ e
o 442977
e 16,238

R 4437
g LT

o ce vt 399503
median: 0131891

Numerical data is displayed in the Distance statistics
section of the Color Surface by Distance window
and also in the Log window. Review the false color
map to determine accuracy of the registration. The
distance scale is located on the left side.

The color in untreated, anatomically consistent areas
should reflect the Omm point on the scale with only
slight variation. The color in treated area(s) should
indicate a clear +/— change in image projection.

The color scale parameters may be adjusted to
demonstrate image differences more clearly:

1 Enter the desired min/max (in mm) in the
Optional Color Scale Adjustment fields.

2 Click the Adjust Color Scale button to apply.
Standard recommended values are min = -7, max = 7.
Adjust as necessary to demonstrate image differences.
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Untreated, anatomically consistent areas that are
not close to the Omm point on the scale indicate
poor registration. This could result from selecting
imprecise landmarks, numbering landmarks
incorrectly, or a change in physical anatomy due to
treatment or patient positioning.

To return to the standard image view select View »
Texture » ® Textured or click ® Textured in the
top toolbar.

To view the false color map again select View »
Texture » @ Colored by Distance or click
W Colored by Distance in the top toolbar.

£4 To compare two regions of interest, first select the

region in the baseline image, then select “selected
region of” instead of “whole of”.

8.2 MEASURE AND COMPARE CIRCUMFERENCES

1 Open a patient chart and select the images to be
analyzed in VECTRA Analysis (including registered
baseline):

* VECTRA chart: click g8 open in VAM

e Mirror chart: click  OpenImages | (or double-click
one of the thumbnails)

VECTRA Analysis will be launched and both images
will open, superimposed in one viewport.

2 Use Surface View Selector (see Surface View
Selector in section 6.1) to deactivate the follow-up
image and make sure the baseline is active.

3 Select Landmarks » Tools » “®Place Landmarks
(or click the %, Place Landmarks button in the
vertical toolbar).
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4 Place 3 landmarks (see 7.6 Using Landmarks)
to define the plane or course of the circumferential
measurement.

5 Use Surface View Selector to activate the follow-up
image (keep the baseline active).

6 Select Landmarks ) Project Selected Landmarks.
The landmarks on the baseline image are projected
onto the follow-up image.

7 Select Landmarks p Select » All.

8 Select Measure » Circumference At Plane »

3 Landmarks. The circumference of each image is
calculated and displayed in the Log window (bottom
of screen).

L3 YOUREr ODEEH & .

9 With the baseline as the only active image, select
File » Save... and click OK to retain the landmarks for
analysis of future time-points.

10 See section 7.1, Saving data from VAM’s Log
window into the Mirror patient chart, or Saving data
from VAM’s Log window into a Word or other text file
for how to save the data from the Log window.
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8.3 MEASURE AND COMPARE ANGLES

1 Place three landmarks on an active image to identify
the angle that will be measured, or select three
previously placed landmarks.

« The angle formed at landmark 2 by landmarks 1 and
3 will be measured.

- Exactly three landmarks must be selected.

« See 7.6 Using Landmarks for more on placing and
selecting landmarks.

2 Select Measure » Angle » from 3 Landmarks.

« The value for the specified angle is calculated and
displayed in the Log window.

8.4 MEASURE AND COMPARE AREA

1 Open two registered images.

2 Use Surface View Selector to deactivate one image
(see Surface View Selector in section 6.1).

3 Select the area to be measured: Click % lasso select
(in the vertical toolbar) and drag (hold down the left
mouse button) around the perimeter(s) of the area(s)

to be measured. Alternatively, click k/ paint area
selection and drag over the area you wish to select.

£ [Ctrl] toggles between the Paint and Erase functions of
Area Selection, as well as between the Select and Erase
functions of Lasso Select. For example, press the Ctrl
key while using Lasso Select to temporarily switch to
Lasso Erase.

Another method to select the area: Click %, place
landmarks and then click at several points around the
perimeter of the selection area. Select Area » Select »
Extend Using Landmarks. The landmark dots are
connected and filled in as a selection.
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4 Use Surface View Selector to activate the other
image.

5 Select Area b Project Selected Area.
The corresponding area on the second image will

become selected

6 Select Measure » Area b of Selection.
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The value for the specified area is calculated for each
of the images and displayed in the Log window.

To calculate the area of each entire image, select
Measure » Area » of Surface—useful for comparing
selected area to total area.

7 Select File » Save... and click OK if you wish to
retain the selection(s) for future analysis.

8 See section 7.1, Saving data from VAM's Log window
into the Mirror patient chart, or Saving data from VAM’s
Log window into a Word or other text file for how to
save the data from the Log window.
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8.5 MEASURE AND COMPARE VOLUME

Using Volume » to Interpolating Surface

Allows the image to be measured against a system-
generated reference image. This is useful for obtaining
a general reference volume from a single time point
(e.g., pre-operative breast patient) when a second
image (post-treatment) is not yet available.

£4 NOTE: The calculated volume does not represent
the actual volume as measured against the actual
subsurface anatomical structure but may serve as a
useful planning tool.

1 Open a single image.

2 ldentify the area for which you wish to determine the
volume: Click %/ paint area selection or & lasso
select (in the vertical toolbar). Drag over the area you
wish to select with %4, or drag around the perimeter of
the desired area with .-

04 Include area slightly beyond the boundaries of the
target when making the selection.

3 Select Measure p Volume » to Interpolating
\EIEW'E':::D:':’S_“LMWWS —— Surface. A new reference image is generated (with its
own Surface View Selector and the name, “Interpolating
= ®e @ Surface”). The volume difference between the original
and interpolating surfaces is reported in the Log window.

G

o
Beoe PYUREr OOSEE #0 0o ® BE% 3% [mefd] § moveenld g @
7 .
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4 To save the interpolating surface to the patient chart
for future analysis deactivate the original image and
select File » Save... and click OK.

5 See section 7.1, Saving data from VAM's Log window
into the Mirror patient chart, or Saving data from VAM’s
Log window into a Word or other text file for how to
save the data from the Log window.

Using Volume » of Closed Surface

Allows the volume measurement of any closed surface
(solid model) that has been generated using Volume »
Between Two Surfaces (difference object), created
using advanced stitching techniques, or imported from
a directory location.

1 Open or import a closed surface.
2 Select Measure » Volume » of Closed Surface.

The volume of the closed surface is calculated and
reported in the Log window.

3 See section 7.1, Saving data from VAM's Log window
into the Mirror patient chart, or Saving data from VAM’s
Log window into a Word or other text file for how to
save the data from the Log window.

Using Volume » Between Two Surfaces (difference object)
1 Open two registered images.
2 Use Surface View Selector to make sure the only

active image is the baseline (see Surface View Selector
in section 6.1).

3 Identify the area for which you wish to determine
volume difference: Click %/ paint area selection or
5 lasso select (in the vertical toolbar). Drag over the
area you wish to select with %4, or drag around the
perimeter of the desired area with ¢.
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4 Use Surface View Selector to activate the other
image.

5 Select Measure » Volume » Between Two Surfaces
(difference object). A new closed surface (with its
own Surface View Selector and the name “volume”) is
created depicting the difference in volume. The volume
difference (volume of the difference object) is reported
in the Log window.
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The difference object may be viewed in isolation or in
multiple viewports, and manipulated in the same ways
as any other image.

6 Deselect the original images and select File » Save...
and click OK if you wish to save the difference object to
the patient’s chart.

7 Repeat step 6 for the image with the area selection

(typically pre-treatment image) if you wish to retain the
defined area for analysis against future images.
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Chapter 8 Image Analysis

8 See section 7.1, Saving data from VAM's Log window
into the Mirror patient chart, or Saving data from VAM’s
Log window into a Word or other text file for how to
save the data from the Log window.

Using Volume » Between Two Surfaces (parallel projection)
1 Open two registered images.
2 Use Surface View Selector to make sure the only

active image is the baseline (see Surface View Selector
in section 6.1).

3 Select the area to be measured: Click 5 lasso select
and drag (hold down the left mouse button) around the
area to be measured.

4 Use Surface View Selector to activate the other
image.

5 Select Area » Project Selected Area.
The corresponding area on the second image will
become selected.

6 Sclect Measure » Volume b Between Two Surfaces
(parallel projection). The volume difference between
the areas selected on the two images will be calculated
and reported in the Log window at the bottom of the
screen.

7 Select File » Save... and click OK if you wish to
retain the selection(s) for future analysis.

8 See section 7.1, Saving data from VAM’s Log window
into the Mirror patient chart, or Saving data from VAM’s
Log window into a Word or other text file for how to
save the data from the Log window.
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Installing the Software

NOTE: If you purchased a computer with your

VECTRA H1 system, the software is already installed.
Follow these software installation instructions if you
are using a computer that was not supplied by Canfield
along with the VECTRA H1 system.

System requirements

Before installing the software on a computer not
supplied by Canfield, ensure that it meets the minimum
specifications listed below.

minimum
* operating system: Microsoft Windows 7 Professional
or Ultimate, 64 Bit; Windows 8 Professional, 64 Bit
e processor: Dual Core, 2.75 GHz or higher
(Quad Core recommended)
o system memory (RAM): 8 GB or greater
e graphics card:
- 1 GB or greater
- nVidia graphics card highly recommended
- nVidia discrete graphics chips are recommended
- all other cards and chips come with risk of not
performing adequately
- always use the latest graphics driver available
- see our website for the latest specs:
www.CanfieldSci.com
o display resolution: 1920 X 1080 minimum
e 3.0 or later Open GL
e DVD drive

recommended
* Microsoft Security Essentials anti-virus software
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Appendix A Installing the Software

Three software installation disks are included with
the VECTRA H1 camera system: Mirror, VECTRA and
Calibration Files. The Calibration Files are specific to
your camera. Expect the software installation process
to take approximately 20 minutes.

Installation 1: Mirror software

Follow the steps below to install Mirror software

on a single computer or on multiple computers that
are not connected by a network. If you wish to

run the software on multiple networked computers
simultaneously, please refer to Section 1.3 of the
Mirror PhotoFile User Guide.

1 Run Windows Update to ensure that you are running
the most current version of the operating system.

2 Log on to the computer with a user account that has
local administrative access privileges.

3 Attach the hardware key to an available «< USB
port.

4 Close any programs that may be running on the
computer.

5 Temporarily disable any antivirus software.

6 Insert the installation DVD into the computer’s DVD-
ROM drive. The Mirror Setup program starts automatically.

7 When the InstallShield welcome screen appears, click
Next to proceed with installation.

8 Read the Software License Agreement. If you agree
to the terms of the License Agreement, select “I accept
the terms of the license agreement” and click Next to
continue with software installation. If you select “I do
not accept the terms of the license agreement,” the
Setup program will close.
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Metwark Licen
[ 5ecurity Reparts
Microzoft SGL Server Express 2002
[ &pple iPad Support
[viewtpConsult Service

9 Setup Type Click the radio button next to “Custom
Installation - Allows installation of optional features and
selection of an install folder”, then click Next.

10 Choose Destination Location Keep default location:
C:\Program Files (x86)\Mirror. Click Next.

11 Select Features For installation on a standalone PC,
make sure “Microsoft SQL Server Express” is checked.

“Apple iPad Support” and “ViewMyConsult Service”
should be unchecked, as they do not apply to the
VECTRA HI1.

After confirming that correct items are checked/
unchecked, click Next.

12 A summary of installation details appears. If you
wish to review or change any settings, click Back. If
you are satisfied with the settings, click Next to begin
copying the program files to the computer’s hard drive.

13 InstallShield Wizard Complete If prompted, click
the radio button next to “Yes, I want to restart my
computer now”. Remove the disk from the drive.
Click Finish. Proceed with VECTRA software
installation.

Installation 2: VECTRA software

After the Mirror software installation is complete, follow
the steps below to install VECTRA software.

1 Insert the installation DVD into the computer’s
DVD-ROM drive. The VECTRA Setup program starts

automatically.

2 When the InstallShield welcome screen appears, click
Next to proceed with installation.

3 Read the Software License Agreement. If you agree
to the terms of the License Agreement, select “I accept
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the terms of the license agreement” and click Next to
continue with software installation. If you select “I do
not accept the terms of the license agreement,” the
Setup program will close.

4 Click Next in the “Installation options” window (you
do not need to specify an implant library for the H1).

5 Click Install to install VAM (VECTRA Analysis

Module).

Completing the VECTRA Software
Suite Setup Wizard

Setup has finished instaling VECTRA Software Suite on yofr
§ computer. The application may be lsunched by selecting fhe
installed icons.

Click Finish to exit Setup.

View Documentation
Detect if the graphics card driver is up to datg®

6 Click Finish to exit Setup.
7 Remove the disk from the drive

and proceed with calibration file
installation.
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Installation 3: Calibration files

After the Mirror and VECTRA software installations are
complete, follow the steps below to install the VECTRA
H1 Calibration Files for your camera.

v — - B x 1 Insert the installation DVD into the
N fuipbtay computer’s DVD-ROM drive. When the

“AutoPlay” window appears, click
Run H1CalibrationInstaller.exe.

DVD RW Drive (D2)
H1CalibrationFiles-121024

[ Always do this for software and games: 2 After the files are copied over, click

] OK in the “Success” window.
Install or run program from your media \

-
|ﬂ Run HiCalibrationsInstaller.exe 4 ‘ Su\%:ess u

Published by Canfield Scientific, Inc.

General options

Ily updated the H1 calibration files.

l Open folder to view files
using Windows Explorer

View more AutoPlay options in Contral Panel

3 Remove the disk from the drive.

Set VECTRA H1 as the capture system

1 Click the [ set up button in the lower right corner
of the VECTRA home screen.

2 Select the Capture tab and make sure

comeaed caguee spmee

T L VECTRAH1 is selected in the drop-down menu.

3 Click close.

o ]
Once the Mirror, VECTRA and Calibration Files software

has been installed, you can start to capture 3D images
with the VECTRA H1 (see Chapter 3 or Chapter 4).
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Camera Settings and Maintenance

B.1 DELETING IMAGES FROM THE SD CARD

1 Rotate the power switch (top of
the camera) to ON.

2 Press the MENU button on the
back of the camera to display the
menu screen.

Navigate by using the arrow keys <=
around the SET button on the
back of the camera.

3 Press » or « to select menu 5.

4 Press ¥ or A to select Erase
images, then press SET.

5 Choose Select and erase images, All images
in folder, or All images on card, then press SET.
Select and erase images

1 Press » or « to view the images on the card.
Press ¥ or A to place a checkmark next to [
(on screen) for each image you wish to erase.

2 Press @ (back of camera) to erase
selected images.

3 Press B or « to select OK, then press SET.
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All images in folder

1 Press ¥ or A to select the folder you wish to erase,

then press SET.

2 Press P or € to select OK, then press SET.

All images on card

Press » or € to select OK

, then press SET.

L4 Press the MENU button to exit submenui.

B.2 CHARGING CAMERA BATTERIES

The CHARGE light glows

3 Locate the latch on the
counterclockwise.
4 Slide open the

< compartment and replace
the batteries.

5 After replacing the
batteries, be sure the
compartment is fully
closed and the latch is

2 Place a battery in the charger.

charging, then the FULL light glows
green when fully charged. |

1 Connect the small end of the charging cable to the
charger and the other end to a power outlet.

amber while | s

side of the battery

compartment. Flip it down, then rotate it 90 degrees

returned to the locked position.
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B.3 LCD SCREEN ROTATION

- The LCD screen on the camera may be rotated for a
better view of the target area, if desired.

B.4 CAMERA SETTINGS

When using the H1 in tethered mode (Chapter 3),
VECTRA capture software automatically uses the
appropriate settings. But if you are capturing to an
SD card (Chapter 4), make
sure the settings displayed
on the back of the camera
are as follows:

M [ 1715 Foo =100
| 2.1 4.1.2.3

M (manual mode)
1/125 (shutter speed) —

ISO 100 ————

RAW (image file format)

To reset the VECTRA H1 camera to recommended
settings, follow the procedure below.

1 Rotate the power switch (top of the camera) to ON.

2 The dial on top of the camera controls the mode
setting and is glued to the power switch.

I.e., when the camera is ON, the white line points to

M and the camera is in manual mode; when the camera
is OFF, the white line points to Av.
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3 While observing the
LCD display on the

back of the camera, rotate
the dial just behind the
shutter release button until

the shutter B
speed is set to | 17125 « .

4 Press the I1SO button (top of camera).
Use the » or 4 keys (see following page) to select 100.

5 Press the AF point section button (back of camera).

Press SET to toggle between Automatic (all points) and
Manual (center point) if needed to make sure Manual is
selected. Press -, 4, ¥, or A to select center point only.

6 Press WB button/A key and use the » or « keys to
select Flash. Press SET.

7 Press the MENU button on the
back of the camera to display the
menu screen.

Set the menus as shown in the following chart. Use the
arrow keys around the SET button on the back of the
camera to navigate through the menus.

e Press B or « to select a menu tab.
e Press ¥ or A to select the desired item, then press SET.

e Press B, €, ¥, or A to select the desired setting. The
current setting is indicated in blue. Press SET to set it.

e Press the MENU button to exit menu editing and
return to the shooting settings display.
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Menu tab 1 | ity i

Beep Enable
Release shutter without card Enable
Image review 4 sec.
Peripheral illumin. correct.  Disable
Red-eye reduc. Disable
Flash control
Flash firing Enable
E-TTL Il meter. Evaluative
Built-in flash func. setting
Built-in flash NormalFiring
Flash mode E-TTLII
Shutter sync. 1st curtain
exp. comp. 0
84 Press the MENU button to exit submenut.
m Expo.comp./AEB 0
Auto Lighting Optimizer Off
Metering Mode Spot
Custom White Balance [no action]
WB Shift/BKT 0,0/+0
Color space sRGB
Picture Style Standard
Menu tab 3 Dust delete data [no action]
ISO Auto Max.:6400
Menu tab 4 Live View shoot. Enable
AF mode Live mode
Grid display Off
Aspect ratio 3:2
Metering timer 16 sec.
Menu tab 5 [no action]
Menu tab 6 Histogram Brightness
Image jump 1 images
Slide show [no action]
Rating [no action]
Bass Boost Disable
Ctrl over HDMI Disable
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Auto power off 4 min.
Auto rotate On/Camera/PC [first item]
Format [no action]
File numbering Continuous
Select folder [no action]
Screen color 4
LCD brightness Middle
LCD off/on btn Shutter btn.
Date/Time set to GMT dd/mm/yyyy
Language English
Video system NTSC

Sensor clearing

Auto cleaning enable

Feature Guide

Disable

Custom Functions(C.Fn) All set (1-13) to zero.
Copyright information none
Clear settings [no action]
Firmware Ver. 1.0.0 or above [no action]

My Menu settings [no action]
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Data Back-up

i\

IMPORTANT: Failure to properly back up your digital
images and client records subjects you to potential loss
of data. Canfield Scientific accepts no responsibility or
liability for lost or damaged data.

Canfield recommends you consult a qualified IT
professional to assist you in developing a back-up plan.
An IT professional should install and configure the
necessary equipment and software, and train the staff
member designated to perform back-ups.

Canfield’s VECTRA software is a highly reliable
program that will function predictably under ordinary
circumstances. However, problems may occur as a
result of power surges, disk failure, viruses or other
damaging events that could render your database
inaccessible or unstable. For this reason, it is essential
that you regularly create back-up copies of your data
and images so that you can restore the database if you
experience a problem.

The practice IT resource should be directed to include

the directories (and all associated subdirectories) listed
below as part of the established back up procedures or
as a separate, regularly scheduled procedure.

C:\Program Files\Mirror

C:\Vectra

£4 NOTE: If the image data is stored on the network, that

directory location must also be included in the back-up
process.

See Mirror PhotoFile User Guide, Appendix A for more
information on Data Back-up.
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Support Information

Technical support

Technical support is available at 1-800-815-4330. Hours
of support are from 6:00 a.m. EST to 8:00 p.m. EST
Monday-Friday.

Warranty/repair

A one-year warranty is provided on VECTRA parts.
Your warranty is automatically extended for one year
if you have purchased our annual support and upgrade
contract.

Should our technical support technicians determine
that a part must be returned for service, a Return
Merchandise Authorization number will be provided
to you. In addition, a replacement part and a shipping
carton will be mailed to you within two business days.
Information on packing and shipping will be included.

Our shipping address is: Canfield Scientific, Inc.
253 Passaic Avenue
Fairfield, NJ 07004-2524 USA

VECTRA H1 User Guide



	Licenses and Warranties
	Safety and Technical Information
	Description of Marks
	Environmental Restrictions
	Authorized Standards
	Recycling and Disposal Information
	Safety Precautions


	Chapter 1
	Overview of the VECTRA 3D Imaging System
	1.1 VECTRA System Overview
	1.2 VECTRA H1 Technical Specifications & Requirements
	System components
	Options
	Specifications
	Power requirements



	Chapter 2
	The VECTRA Patient Chart
	2.1 Finding a Patient Chart
	2.2 Creating a New Patient Chart
	2.3 Using the Patient Chart
	Top bar buttons
	Side bar buttons
	Thumbnails
	Viewing and editing patient data



	Chapter 3
	Capturing Images with H1 Tethered to Computer
	3.1 Start the VECTRA System & Software
	3.2 Find or Create a Patient Chart (see Chapter 2 for more details)
	Creating a new VECTRA patient chart

	3.3 Capture 3D Images for Stitching
	General guidelines for capturing 3D facial images
	Before positioning the patient in front of the VECTRA
	Using the H1 camera
	Capture 1: RIGHT side
	Capture 2: FRONT
	Capture 3: LEFT side

	3.4 Stitching
	If auto-stitch fails
	Placing manual landmarks



	Chapter 4
	Capturing Images to an SD Card
	4.1 Using the H1 Camera
	4.2 Capture 3D Images for Stitching
	General guidelines for capturing 3D facial images
	Patient preparation
	Capture 1: RIGHT side
	Capture 2: FRONT
	Capture 3: LEFT side

	4.3 Transfer Images to the VECTRA Patient Chart
	Retrieve images
	Open a patient chart (see Chapter 2 for more details)
	Import images

	4.4 Stitching
	If auto-stitch fails
	Placing manual landmarks



	Chapter 5
	Face Sculptor®
	5.1 Getting Started
	Open a 3D image in Face Sculptor
	Face Sculptor overview

	5.2 ￼	Trim Image
	Using the Select By Points tool
	Using the Box Crop tool
	Using the Select By Lasso tool

	5.3 ￼	Assessment
	Notes

	5.4 ￼	Modeling Facial Contouring Outcomes
	Alternate view modes
	About the brush tools
	Using the Resurface tool
	Using the Clone tool
	Using the Wrinkle tool
	Using the Sculpt tool
	Using the Warp tool
	Using the Fill, Lipo, and Smooth tools

	5.5 Modeling Rhinoplasty or Chin Augmentation Outcomes
	Auto landmarking
	Adjusting landmarks (optional)
	Placing user-identified landmarks (optional)
	Adjusting the horizontal plane
	Adjustment tools for rhinoplasty and chin augmentation
	Overview of constrained adjustment tools for rhinoplasty
	Overview of constrained adjustment tools for chin augmentation
	Using constrained adjusting tools
	Using unconstrained adjusting tools

	5.6 ￼	Viewing the Simulated Outcome
	5.7 Using Markers and Adding Notes
	5.8 Creating a 3D Animation
	5.9 Saving the Simulated Outcome
	Saving 2D images

	5.10 ￼Printing Reports
	5.11 Customizing Face Sculptor	￼
	1 General tab
	2 FACE tab—workflow sequence
	2 FACE tab—features & assessments

	5.12 Exiting Face Sculptor


	Chapter 6
	VECTRA Analysis Module (VAM) Overview
	6.1 The VECTRA Analysis Module Screen
	Surface View Selector

	6.2 Toolbars
	Horizontal toolbar buttons
	Viewport Extras toolbar buttons This set of buttons becomes available by selecting Preferences A Show A ￼ Viewport Extras.
	Vertical toolbar buttons
	Point-of-view
	Spatial orientation

	6.3 About the Menus
	6.4 The File Menu
	6.5 The Edit Menu
	6.6 The View Menu
	6.7 The Landmarks Menu
	6.8 The Area Menu
	6.9 The Surface Menu
	6.10 The Measure Menu
	6.11 The Preferences Menu
	6.12 Navigating the Software
	Dialog boxes
	Moving
	Clicking
	Right-clicking

	6.13 The Filing System 
	6.14 Customizing VECTRA Analysis Module


	Chapter 7
	Viewing and Manipulating Images in VAM
	7.1 The Mirror Patient Chart
	Finding and opening an existing patient record
	Opening image(s) from within the Mirror chart
	Saving data from VAM’s Log window 
into the Mirror patient chart
	Saving data from VAM’s Log window 
into a Word or other text file

	7.2 Viewing, Saving and Closing Images in VAM
	Viewing multiple 3D images simultaneously in viewports
	Comparing two 3D images side-by-side
	Saving a modified 3D image
	Closing a 3D image

	7.3 Removing Unneeded Features or Artifacts from an Image
	Method 1 (good for quickly cropping an image)
	Method 2 (good for creating a smooth perimeter)
	Method 3 (good for removing discontinuous areas)

	7.4 Registering a Baseline 3D Image to the Axis Grid
	Establishing midline symmetry
	Correcting image rotation
	Establishing front-to-back orientation for registration
	Saving the registered baseline image

	7.5 Registering Subsequent 3D Images to the Baseline Image
	Method 1: Using anatomical landmarks
	Method 2: Using image contour

	7.6 Using Landmarks
	Moving the image while working with landmarks
	Creating auto-numbered landmarks
	Creating named landmarks
	Selecting landmarks
	Deleting landmarks
	Landmarks on multiple images
	Viewing landmark coordinates

	7.7 Creating a 3D Animation


	Chapter 8
	Image Analysis
	8.1 Measure and Compare Distances 
	Measuring the straight line distance 
between two landmarks
	Measuring the distance across a surface
	Measuring from a landmark to the 
nearest point on another image
	Measuring the perimeter of a selected area
	Using “Color Surface by Distance…”

	8.2 Measure and Compare Circumferences 
	8.3 Measure and Compare Angles 
	8.4 Measure and Compare Area 
	8.5 Measure and Compare Volume 
	Using Volume A to Interpolating Surface
	Using Volume A of Closed Surface
	Using Volume A Between Two Surfaces (difference object)
	Using Volume A Between Two Surfaces (parallel projection)



	Appendix A
	Installing the Software
	System requirements
	Installation 1: Mirror software
	Installation 2: VECTRA software
	Installation 3: Calibration files
	Set VECTRA H1 as the capture system



	Appendix B
	Camera Settings and Maintenance
	B.1 Deleting Images from the SD Card
	Select and erase images
	All images in folder
	All images on card

	B.2 Charging Camera Batteries
	B.3 LCD Screen Rotation 
	B.4 Camera Settings


	Appendix C
	Data Back-up 

	Appendix D
	Support Information
	Technical support
	Warranty/repair




